Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    kloops Guest

    Multiman PS3 Problems help?

    Multiman isn't copying any of my games. It will stop copying the game and freeze at some percent. Cod5 worked and then i deleted the backup (don't ask why lol) and now when i try to copy it again it freezes at 43%.

    Any suggestions on how to fix this? Also mw3 freezes at 71%. So if anyone knows a way to fix this please tell me

  2. #2
    windrider42 Guest
    I would say to go into recovery.

    Do steps 3 & 4

    See if that makes any difference.

  3. #3
    kloops Guest
    i Fixed it, i just put the rebug menu on 2 which is DEX, p.s to anyone else to data transfer you must change back to rebug menu 1 which is CEX.

  4. #4
    windrider42 Guest
    Glad you fixed it. You hadn't said what CFW you were on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in