Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 10 of 10



  1. #1
    Sr. Member GotNoUsername's Avatar
    Join Date
    Feb 2007
    Posts
    319




    Sponsored Links!

    [Answered] MultiMAN FTP Problems help?

    Sponsored Links
    Hi, Sorry to bother but I have tried now for days to get the MultiMAN FTP to work but no Luck at all.

    I have Hermes 4B I tried Filezilla and FlashFXP I always get this message. I would also try another payload but I have a X2break and they seem to host only on payload. My wire is from PS3 to Router to PC all automatic so no static stuff.

    [Register or Login to view code]

    and nothing more no files or directories show up ...
    Last edited by GotNoUsername; 01-12-2011 at 11:53 AM
    Best Answer - Posted by daveshooter:

    OK, many years ago I started playing with ftp mainly to connect to my Dbox2 to re flash it, as well as running my own web server and connecting with ssh and ftp. So I know there can be some issues with setting up ftp.

    So now I only ever do it this way,and it works 100% every time.

    PS3 Network setting
    IP: 10.10.10.11
    subnet: 255.255.255.0
    Def/Router: 10.10.10.11 < same as ps3's IP
    Prim/DNS : 10.10.10.1
    Network speed stays at auto
    MTU 1400 < but can be left to auto,
    no proxy server
    upnp Disabled

    Now I'm using a laptop to do all my FTP'ing to the PS3 using a cat5 crossover cable, as my ps3 is not on my home network, but if I need the ps3 to be, I just jump it on to the wireless router. Anyway I stay connected to the wan/lan on the laptop using the lappy's wireless, so I still have Internet if needed. Now I change my settings on the built in net card to This.

    Lappy network settings.

    Ip 10.10.10.10
    Subnet 255.255.255.0
    Def/gateway 10.10.10.11 < same as PS3
    Pri/DNS 10.10.10.1

    I set my FTP prog to only allow 1 simultaneous connection and it fly's back and forth like no tomorrow with files, very fast indeed. anyway this is my way and works well for me, because I'm not going though a router slowing things down, i don't use a firewall on this connection and its also safe hidden away from Sony eyes when I'm copying installing and looking around their file structure, unlike when connected to the Lan.

  2. #2
    I get the same error with Gaia..

  3. #3
    Contributor devi59's Avatar
    Join Date
    Jan 2011
    Posts
    3




    The multiman FTP works great, its the blackbox that does not seem to work properly. Do your computers have a firewall? Does your router have a firewall? If so you need to remove some port blocking to port 21 for FTP to work. From your post it shows you are using port 49186, use port 21, it shouldn't be blocked. also, starring out your IP 192.16*.xxx.xx like this is not needed, this is NOT a PUBLIC IP.

    Routers inside your house will have IP address's like 192.168.100.1 or 192.168.1.1 or like mine from my belkin router - 192.168.2.1. Those are what are called PRIVATE IP's. Everyone has them inside their house (plus a handfull of a few others in the 10.X.X.X range and 172.X.X.X range)

    The IP you would want to star (even tho if you aren't using a bunch of proxies it is easy to find) is the one that your ISP gives to your modem. Your modem then gives an IP to your router and your router creates a NAT (network address translation) to convert the ISP IP to your internal 192.168.100.X network. Nobody outside your router can see what it is and it's not a big deal.

  4. #4
    Ok I always learn I had filled in port 21 but it didn't do a thing same error , I tried every PC I have and on only has the Windows Firewall which I said not to block. But same result. I 'll try later on to remove the Firewalls I have completely , but why is the FTP stopping only at getting the list ?!? Would a FW not block it totally ?
    Last edited by GotNoUsername; 01-12-2011 at 12:16 PM

  5. #5
    Have you tried one of the other backup managers which has an ftp server?

  6. #6
    Yes I tried Gaia same result only blackb0x works... I really would like to use MultiMAN due to his USB mode abilities.

  7. #7
    Contributor devi59's Avatar
    Join Date
    Jan 2011
    Posts
    3




    mine would say failed to show folder list sometimes, I would have to right click in the window and pick refresh. if not, exit multiman and close the ftp connection on your pc then reload multiman and try to reconnect.

  8. #8

    Connecting to your ps3 with FTP

    OK, many years ago I started playing with ftp mainly to connect to my Dbox2 to re flash it, as well as running my own web server and connecting with ssh and ftp. So I know there can be some issues with setting up ftp.

    So now I only ever do it this way,and it works 100% every time.

    PS3 Network setting
    IP: 10.10.10.11
    subnet: 255.255.255.0
    Def/Router: 10.10.10.11 < same as ps3's IP
    Prim/DNS : 10.10.10.1
    Network speed stays at auto
    MTU 1400 < but can be left to auto,
    no proxy server
    upnp Disabled

    Now I'm using a laptop to do all my FTP'ing to the PS3 using a cat5 crossover cable, as my ps3 is not on my home network, but if I need the ps3 to be, I just jump it on to the wireless router. Anyway I stay connected to the wan/lan on the laptop using the lappy's wireless, so I still have Internet if needed. Now I change my settings on the built in net card to This.

    Lappy network settings.

    Ip 10.10.10.10
    Subnet 255.255.255.0
    Def/gateway 10.10.10.11 < same as PS3
    Pri/DNS 10.10.10.1

    I set my FTP prog to only allow 1 simultaneous connection and it fly's back and forth like no tomorrow with files, very fast indeed. anyway this is my way and works well for me, because I'm not going though a router slowing things down, i don't use a firewall on this connection and its also safe hidden away from Sony eyes when I'm copying installing and looking around their file structure, unlike when connected to the Lan.

  9. #9
    Also try setting your connection to an Active connection, not passive.

  10. #10
    Thx guys it works now it was indeed the windows firewall and i had to go back to FlashFXP 3.78

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News