Results 1 to 10 of 10

Thread: Multiman corrupted ALL my game data help?

  1. #1
    penndale Guest

    Unhappy Multiman corrupted ALL my game data help?

    Could anyone help me with this problem I have that involves corrupted data.. and ALL the games are corrupted.

    Basically, it was fine when I had my old and new multiman which I updated today to the newest 2.x. But then when I backed up my L.A. Noire from my brand new clean blu ray, I couldn't play it obviously since I am on 3.55 so i FTP'd it to edit the sfo and title and etc. I tried a few time and it never worked and gave me a corrupted file.

    It does not show cover or anything on the multiman manager like my older games do, but shows the BLEXXXX and a blank icon. However, when I decided to open a previously working game from the manager, it shows up as corrupted and I tested everything else and they're ALL corrupted?? Is there any way I can fix this?? Unless it was the LA Noire PATCH that I had to install after the sfo that ruined all my games??

    Thanks for any future help.

  2. #2
    SinnerShanky Guest
    i am skeptic but it could be the patch... the assassins creed brotherhood patch reported corrupting hard drives and making them unusable...

    In a personal note stay away from games that need to have patch installed in order to play the games. Moreover you cant do anything but reinstall the game data now..

    Be sure everything works before trying the noire patch again.. if the same thing happens stay away from it...! That's my 2 cents for you... Rep me if i helped...

  3. #3
    penndale Guest
    it may be as well. however i just remembered i installed a bdemu2 as well. it seems like THAT corrupted my data.. and i really do not want to reinstall ALL my games into the HDD

  4. #4
    SinnerShanky Guest
    what is bdemu2??

    it's just bdemu.pkg... it is required to play games with MultiMan and needs to be installed only once. Moreover you would be better off with gaia manager as it has a hard coded payload so gives a little better game compatibility...

  5. #5
    severusx Guest
    BDEMU2.PKG is a slightly updated version that handles split files from the external HD better than the original.

    Try reinstalling the original bdemu and see if that helps you at all. Were you using any modified eboots? You may need to hit the eboot thread to grab some of the originals if you modified them at all.

  6. #6
    B4rtj4h Guest
    Sinnershanky... stop asking for rep! It's not the way to do that around here. when people feel for it they will rep you. If not live with it! Sometimes a HDD can be saved by installing the FW on a later HDD and then switch them. But when the original does not start i think your a busted man :| (without save games etc)

  7. #7
    uberh1 Guest
    word of advice when you are updating anything with mm version wise never have your hd hooked up and this would have never happened
    and you needed to fully delete mm if you was lower version then the 2.x.x. or La. noire download patch just copy over sfo pre edited and then install the .pkg

  8. #8
    lindwurm Guest
    Hi.. hmmm just a suggestion, that's right, try to remove the old one and replace with the new one if you want to update the manager and make sure to install the right one. example if you are using cfw then you must install just the cfw only manager.. try not to run the games if somethings not right in your manager.

    i have an experienced before when i install wrong manager and when i load the manager i see something not right like corrupt file then i decide not to run any games from it and delete the manager.. try to load with other manager maybe?

  9. #9
    aideng2011 Guest
    "Multiman corrupted ALL my game data help?" Bit of a strong accusation that it was multiman, more likely the ps3 user

  10. #10
    severusx Guest
    Agreed. Simply delete the install of MM from the XMB and re-install it. The "patch" for LA Noire is not a modified eboot, it's a legit game update for the European market. All you have to do is change the game ID in the PARAM.SFO to the BLESxxxxxx ID and it will install. If that doesn't work then I suspect that you have a larger problem than just MM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts