Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Killzone574 Guest

    Modem settings to play PS3 online help?

    I have DSL and connect my modem to my ps3 with a ethernet cable, but then I get error 80028EA8 when I try connecting to it on PS3 , it finds the IP adress but it fails on internet, what do I need to change on 192.168.1.1 ( my westell modem settings ) for it to be able to connect to my ps3?

    I used to be able to just plug my ethernet cable into my ps3 but few weeks ago I accidentally reset my modem , had to get a new password from verizion (forgot my old one) etc. and now I don't what to do to my modem settings so that it lets me play ps3

  2. #2
    cfwprophet Guest
    Are all ports of your modem activated ? Check the settings of your modem and look if the lan ports are activated. They are maybe turned off by default.

  3. #3
    Killzone574 Guest
    under my network it shows my broadband network, and LAN, broadband has DSL connected by it under status ,the LAN doesn't have anything under status, when I click on it it says

    Private LAN

    Private LAN DHCP Server Enable check
    Private LAN Enable check
    Modem IP Address 192.168.1.1
    Subnet Mask 255.255.255.0

    Private LAN DHCP Settings
    DHCP Start Address 192.168.1.15
    DHCP End Address 192.168.1.47
    DHCP Lease Time 1 day 0 hours 0 minutes 0 seconds

    apply , reset, back

  4. #4
    cfwprophet Guest
    Check firewall. Then the IP for your ps3 have to be 192.168.1.2 and subnet mask is the same 255.255.255.0.

  5. #5
    soldier Guest
    is that a router you're using? it has a 192.x.x.x IP which isnt normal for just a modem. if you're moving this device ethernet from a pc to say a modem you need to unplug both power and ethernet and then connect it to ps3.

  6. #6
    barrybarryk Guest
    DHCP Start Address 192.168.1.15
    DHCP End Address 192.168.1.47

    The last part of your PS3 IP (If you're manually requesting it) MUST be between 15 and 47 and not the same as anything else on your network.

    Personally I'd just tell the PS3 to automatically detect the network settings and be done with it.

  7. #7
    cfwprophet Guest
    No true !! Ths is only for DHCP but if you use it as a normal gateway and the gateway have .1 then the ps3 have to be .2 if no other device is connect to your router.

  8. #8
    moja Guest
    You can set a static IP outside the DHCP range and still work fine - that's just the IP pool the router will assign from when a device requests an address (set to DHCP). I'd set it outside the range to be sure that he's not duplicating an IP.

    It seems your modem has a router built in. Are you accessing this forum through the modem? Is it just your PS3 having issues? Try manually assigning DNS addresses in your PS3 to 192.168.1.1 to force it to the gateway and see what happens, but as barrybarryk said if you just set the PS3 to automatically detect all network settings it should pull all the required addresses.

  9. #9
    barrybarryk Guest
    That's rubbish, IPs don't have to be in any order lol just not taken, in the same subnet and not 0 or 255.

    He has Private DHCP Enabled. His DHCP range is x.15 - x.47 so if his PS3 is requesting a .2 IP it will be rejected unless you add an exception for it on the router complicating things more

  10. #10
    moja Guest
    Quote Originally Posted by barrybarryk View Post
    His DHCP range is x.15 - x.47 so if his PS3 is requesting a .2 IP it will be rejected unless you add an exception for it on the router complicating things more
    Quote Originally Posted by barrybarryk View Post
    That's rubbish, IPs don't have to be in any order lol just not taken, in the same subnet and not 0 or 255.
    I agree.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in