Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Apr 2005
    Posts
    16

    MLB The Show 11 not working anymore help?

    Hello there. I have a 120gb PS3 slim running 3.41 jailbroken (groopic hermes v4b). I have MLB The Show on the internal disc.
    Installed the patch, made it work, no problems at all.

    The thing is I was running out of space so i deleted the 4gb installed data (using the delete option on the xmb).
    Now i can't get past the move screen... i get blackscreens every time.

    Anyone has a solution to this?

    Thanks!

  2. #2
    Join Date
    Oct 2010
    Posts
    3

    Lightbulb

    try select + x and load game with a ps3 game in ps3 load game from disc icon not app_home.

    that may help.

  3. #3
    Join Date
    Sep 2010
    Posts
    662
    When you deleted the game data you deleted the patch. You will need to reapply it. I would recommend that you update to Kmeaw 3.55. It makes playing games a lot easier because you don't have to use as many modified EBOOTs.

  4. #4
    Join Date
    Apr 2005
    Posts
    16
    Thanks for the answers. I forgot to mention i already tried the following:
    • deleted all my saves for this game (yes, including my RTTS data...)
    • tried discless form the app_home icon and with a retail disc inside from the disc icon
    • re-applied the patch (that's why i get to see the move screen, otherwise it won't start)
    • tried with open manager and multiman (both last versions)
    • tried with the bdrom emu option (not useful with an internal hdd game)

    i'm trying to stick with 3.41 i always managed to play every game on it. since 3.60 is out being on 3.41 or 3.55 is the same thing (the seek for working eboots/patches) and i have many games already modified, so it would be a mess to make everything 3.55 compatible for me.

    to get back on topic, the weird thing is: game used to work perfectly. why is not working anymore?

    thanks

  5. #5
    Join Date
    Sep 2010
    Posts
    662
    Maybe your rip has been messed up. If the game requires only 3.55 I would just update to that, but yes any games you modified the EBOOTs for will have to be reverted to stock. Luckily we have a really nice repository here in the Hacks thread for original EBOOTs.

  6. #6
    Join Date
    Apr 2005
    Posts
    16
    yes... you're right. i will try re-dumping disc to internal hdd (i find it hard to understand how it messed up, but who knows)

    thanks for the info on the thread.

  7. #7
    Join Date
    Sep 2010
    Posts
    25
    delete the blus and re-dump it to internal. i have the same setup and game as you and i don't plan to move off of 3.41 and that's not the solution.

  8. #8
    Join Date
    Aug 2010
    Posts
    381
    I too had issues with getting this game to work. I remember having to get 3 different sources. I'm still on 3.41 CFW myself. You do need a modified eboot plus pkg fix for this one. This is a pretty good sized game. I have mine running from internal HDD. Be sure you get a fix that is proven to work. That was my problem. I was using fixes that wouldn't work. Thanks!

  9. #9
    Join Date
    Apr 2005
    Posts
    16
    Thanks again for the answers. I have a USB stick that I only used for installing PKGs. I checked in there and I have a PKG for the show 11 that I0m pretty sure is the one I installed a while ago, and worked.

    Using that one, I had no luck. So, I already deleted the image. I'll re-dump it again on the internal, and look for a 3.41 fix.

    I'll let you guys know what happens.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in