Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    gigiduru Guest

    messed up console by trying multiple hexes?

    first of all, thanks everybody who helped me already getting started. i really appreciate it. now to my problem for the last few days i've been trying to play GOW3. no chance. i get kicked to the XMB.

    - i have a teensy 2.0.
    - i have installed OM 1.17, gaia 1.03.1, BM v2, etc.

    here's what i don't understand (one of the things. anyways): does anything get installed on the console when you do a JB? is there a problem switching between hexes? i've tried i don't know how many already (for my board): hermes v3, v4, KaKaRoTo PL3, etc. so, did i mess up my console with trying out different hexes?

    also, am i wrong in assuming that i need to start the game from the manager? or do i need to start it form the */app_home/PS3_GAME/ folder? i tried form this folder also, still nothing. i tried with and without the disk in drive, still the same, always get kicked to the XMB.

    thanks a lot.

  2. #2
    zzk2001 Guest
    changing payloads will not mess up anything.

    For loading games you Load the game from a Manager like "Gaia Manager v1.03.1 or Open Manager v2.1I" Once yo load the game you will be placed back to XMB, Now place a game into your PS3 "Any Game" And you'll see the game you picked from Manager pop up rather then the game you just placed in.

    Just load the game just like if it was a real copy and play.

  3. #3
    IslaTurbine Guest
    As said above, the hex doesn't reside in your system. Once you pull out the Jailbreak, it's gone.

    BUT, installing different BackupManagers does leave programs on your system. I'd say the long term consequences of this is unknown.

  4. #4
    hacked2123 Guest
    If someone really wanted to they could program an evil payload that runs code to corrupt stuff, or more simply delete your entire HDD...would take a little skill, but possible...

    In your case though, nothing could be wrong do to "swapping hexes", try more, try older, newer, you'll find one that work eventually.

  5. #5
    barbnjason Guest
    The problem you could be running into switching diffrent payloads is that they use diffrent file Permissions to copy the games to the hard drive. Thats why in the newer BM's they have that Fix Permissions button and should clear up any issues with using diffrent Hex files. Not sure if this game needs a disc in the drive but this might be one of them.

  6. #6
    gigiduru Guest
    i'm starting to get it. it's two step process:

    1) launch selected - this puts the game in
    2) */app_home/ps3_game/ and you're supposed to start it from there.

    unfortunately, this still doesn't work for GOW3 for me. i re-formatted my internal drive and reinstalled gaia and OM. i have the game on an external drive. i tried loading it form gaia, with disk less both on (without disk in drive) and off (with the disk in drive). still doesn't work: i get a black screen for a few seconds, than back to XMB. i tried from OM, the same.

    i don't know what else to do. from what i read, it seems like GOW3 should not have any problems, but in my case it does!
    do you guys have any other suggestions? are there particular hex/manager combinations that need to be used? any particular manager settings?

    thanks a lot.

  7. #7
    barbnjason Guest
    Quote Originally Posted by gigiduru View Post
    i have the game on an external drive.
    The game can not be ran from external it has files over 4gb.

  8. #8
    zzk2001 Guest
    like barbnjason said GOW3 does not work on external HDD, I have the game myself and works 100% fine on Hermes v4b+Gaia Manager v1.03.1 on Internal HDD (Only)

  9. #9
    bitsbubba Guest
    Quote Originally Posted by gigiduru View Post
    i'm starting to get it. it's two step process:

    1) launch selected - this puts the game in
    2) */app_home/ps3_game/ and you're supposed to start it from there.
    as stated above you might need an original game (any original, doesn't have to be one you want to play) after selecting game in BM ( OM, Gaia, Multiman, etc.) back in XMB the game selected should appear in two places app_home/ps3_game/ and in the BD game disk icon it should work on one or the other or both.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in