I have followed the method to get Medal of Honor working

I did exactly what others did..and was able to get as far as installing the update. But everytime I launch the game, it freezes at the screen with the guy holding the gun (title screen probably) It looks like its about to load..plays some intro music.. and then locks up.

Some background.
Currently using Open Manager 2.1,
Also have RC9 installed and well as Gai .. all on latest revisions.

I was able to install the retail update for Disgaea 3, and that works fine.. although its a 3.41 game.

Currently using hermesv3 + retail + updates

tried install on internal/external - patch mode on/off. Tried with Open manager 1.17.1
Tried installing using patch mode in all 3 backup managers ///
there is not a hermes v4 or fb for my PIC18F2550 yet. I have a teensy++ on order.

Anyone else experiencing similar freezing? I know others have got it working on Hermes v3 retail +pkg + OM 2.1

I thought getting the update to install was a good sign.. but the game locks up every time ... and yes I launch with a disc too. I've read through many forums but only came across a handful with this freezing issue.

Thanks in advance

Tweeniesmustdie method.

Ppl seem to have success following this to the "T" So I guess i'll try this when I get home

Tweeniesmustdie says:
October 18, 2010 at 5:54 pm

Finally got medal of honor to work, only took me all day.

Medal of Honor Limited Edition USA version
Hermes v4b payload
Minimus board
Gaia Manager v1.0 RC9
MOH Patch 1.01
Param.SFO edited in notepad
Original MOH eboot left in

I installed the patch first from an usb pen drive and then ran MOH with Gaia and pressed L1 for the patch. It said no eboot but asked me if I wanted to correct the parameters so I did. Then it installed the game on the internal and it took about 5 minutes & then the game worked perfectly. Here’s some of the problems I have had previously:

1: Black screen from XMB – Hadn’t installed patch 1.01
2: Update failed at install – Using pl3 instead of Hermes
3: Extremely long install and then hanging at MOH loading screen – Using the external through OM 2.1 – Not worth it at all, over an hour to install and still didn’t work
4: Hanging on xmb after selecting MOH – Using original hermes v4. v4b has fixed this