PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] Matrix ps3 jailbreak help?

    Hello, I recently bought a Matrix ps3. My ps3 is slim 3.55. I put in my dongle and the usb i had the pkg files in (fat 32 formatted the files are in the root folder), disconnected the power connected it again pressed power after that eject. Got into service mode my matrix ps3 was flashing green as it was supposed to but i couldn't see any pkg file as a matter of fact i didn't even have the option to install packages.

    Tried it with different usbs no luck. Tried by putting only the usb without the matrix ps3 hack still nothing. Any ideas why the pkg files don't show ?
    Best Answer - Posted by DaedalusMinion:

    Why are you using some cheap dongle?

    Since you are on 3.55, you can download the KMEAW CFW from the CFW section on this site through the repository and do a straightforward install. Get it?

  2. #2
    Why are you using some cheap dongle?

    Since you are on 3.55, you can download the KMEAW CFW from the CFW section on this site through the repository and do a straightforward install. Get it?

  3. #3
    you know dongles aren't needed anymore right?

    just download custom firmware from KMEAW or Rebug and install it like normal update from external source and voila no more hustle with dongles.

  4. #4
    Thanks a lot guys didn't know that. Guess there are so many hacks etc out there that a ps newbie like me gets easily confused. Just one more question my ps is now stuck in service mode did i brick it trying to install that stupid dongle. Is there anyway to revert it ?
    Last edited by blackheart666; 04-29-2011 at 05:37 PM Reason: Automerged Doublepost

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •