1. #1
    Join Date
    Sep 2007
    Posts
    40

    Loading games from external hd in gaia?

    I have an original 60gb fat ps3 that I upgraded to 500gb, installed 3.41fixed, & jailbroke with x3max using hermes v4b & gaia manager v1.03.1, I can copy & play games from internal hard drive fine, but I can't get a single game to play from the 500gb external drive, even games that say they are compatible from the external hard drive on the jailbreak compatibility chart.

    I've formatted the external in fat32 & the games are recognized in gaia & transfer fine but when i try to load em from external all I get is a black screen with the direct boot option and the xmb boot option? Any help/advice would be greatly appreciated, thanks in advance.

  2. #2
    Join Date
    Jun 2008
    Posts
    108
    try with Awesome Mount Point Manager.. if that doesn't work try with another payload.

  3. #3
    Join Date
    Sep 2007
    Posts
    40
    thanks, will give it a go!

  4. #4
    Join Date
    Sep 2010
    Posts
    35
    if it still doesn't work, try the Open Manager 1.17. that's the one i'm using with Time Crisis in external drive.

  5. #5
    Join Date
    Sep 2010
    Posts
    30
    Are your games folders named from game ID's and those ID's folders in GAMEZ folder (ex: X:\GAMEZ\BLUS-9999) ?

    If yes, try to re-flash your x3... If You are trying too run newer games use >3.41 patch (in Open Manager 1.17 for example)...

    And remember that fat32 can't handle fils bigger than 4GB and if U try too copy game with such a file it will skip it and game will be corrupted...

    Ewentually you can check with SFO Editor param.sfo from GAMEDIR there should be an entry about version in ex. 3.4200 (U have to change it to 3.4100)

    Good luck

  6. #6
    Join Date
    Sep 2007
    Posts
    40
    thanks for the help everyone, open manager solved my issue, backups work fine from external.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in