1. #1
    Join Date
    Apr 2008
    Posts
    1

    Links don't work with [email protected] anymore?

    Hi,

    yesterday i was trying this version with the Links over [email protected] But today nothing works anymore. i do the same things like the Tut of Vendetta, but now nothing goes.

    Need help, because when i use the links for the demos/full Games and the Links with the right region (PAl etc.), then i start to download it over [email protected] there stands 50mbs everytime. Any issues for me, or what should i do to make it working again?

    remember im from Germany (sorry about my english)

  2. #2
    jesushy Registered User
    that happens to me... it doesnt work. can someone help me?

  3. #3
    Join Date
    Mar 2007
    Posts
    96
    The [email protected] install proxy method was blocked in FW2.35+. Read the following thread for a workaround:

    http://www.ps4news.com/forums/ps3-ne...oxy-97737.html

    @admin: Is it possible to make it sticky?

  4. #4
    Join Date
    Apr 2005
    Posts
    24,347

    Thumbs Up

    Quote Originally Posted by aldostools View Post
    Read the following thread for a workaround:

    http://www.ps4news.com/forums/ps3-ne...oxy-97737.html

    @admin: Is it possible to make it sticky?
    Yep, it is now a STICKY thread here.

  5. #5
    jesushy Registered User
    thank you aldostools!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in