Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    cheviot Guest

    Launch PS3 60gb acting oddly, won't start help?

    I recently grabbed a launch PS3, 60gb CECHA01. it wouldn't run, but had a seemingly obvious problem. As it turns out the easy to fix problem was anything but.

    Connected to a TV via HDMI and powered on. After about 5 seconds the unit goes back to standby.

    Entered recovery menu. Option 2 gave me an error that the hard drive wasn't accessible. Tried option 5 to reformat. Got error 800102b. Followed a tutorial explaining how to repartition the drive then reinstalled it. Still returns to standby 5 seconds after powerup.

    Tried all options on the recovery menu, one by one. Each seems to complete but the unit still returns to standby 5 seconds after powering on.

    Pulled the current hard drive and tried another. No change.

    Any ideas?

  2. #2
    Natepig Guest
    I would say that since you can enter the recovery menu you might bre able to fix it. You said that you tried each recovery option, in that case what firmware does it ask for when you try to reinstall the firmware?

  3. #3
    cheviot Guest
    Actually, I never tried the firmware option. I just checked. It wants 3.56 or later.

    Should I just try 3.56 or is there another option?

  4. #4
    MrPuffin Guest
    nope if it want's 3.56 or later then you can only use 3.56 or later so not really any other options.

  5. #5
    Natepig Guest
    It seems that you have run out of all other options, and because the ps3 wants 3.56, those options are very limited. It would seem that reinstalling 3.56 is you only real option.

    If you acquired this ps3 at a really low price then it probably indicates a problem that is not fixable. Try to reinstall the 3.56 firmware though as you have nothing to lose.

  6. #6
    cheviot Guest
    Getting an error 8002F2C5 when trying to update. Is this the not-the-original-hard-drive problem from 2.56 v1?

  7. #7
    severusx Guest
    Might be. Also, are you certain it wasn't using a 3.55 CFW spoofed at 3.56?

  8. #8
    cheviot Guest
    I am not. the PS3 was cheap enough to keep for parts. Maybe when the PS3 Jig software for PS3 gets updated to work with 3.56 I can revisit this. Thanks all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in