PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #11
    Join Date
    Jun 2009
    uhmm, that's an eboot error due to the eboot is signed in higher firmware, try using 4.21.2 and use multiman 4.xx (multiman 4.xx edit the eboot for firmware version so any game that is in 4.30r higher can work on 4.21 with minor eboot patching)

  2. #12
    Join Date
    Sep 2010
    as far as I know, TLOU is 4.41, I updated to Rogero 4.41, using 4.40 Multiman, using the original eboot (not Duplex) and it works perfectly, no need to modify or patch something... hope this can help you

  3. #13
    How would I go about doing a Eboot signing?

    Tried 4.21 Rebug black screen and I upgraded to 4.41 Rebug and still nothing. I am ready to pull my hair out now. Feeling like I should unjailbreak it and try it that way but I have no hardware to flash it back to CFW.
    Last edited by Djmatrix32; 06-16-2013 at 02:13 AM Reason: Automerged Doublepost

  4. #14
    Join Date
    Feb 2008
    Yes I bought yesterday as well. Running Rogero and latest multiman 4.40, updated game to 1.01 and have no issues playing.

  5. #15
    I just bought a Slim 120gb Ps3 and I sold off my 80gb BC since I feel like its going to break.

  6. #16
    result! it worked for me after i did the 1.01 and then used a 3.5 eboot for a 4.3 rebug... that works weirdly

  7. #17
    Join Date
    Jan 2007
    I also had this problem, but never having had any problems with any other game, and tried everything such as updating firmware to 4.41 rebug lite, rebuilding database, getting the game from another source, removing and reinstalling multiman and the only thing that worked for me was to Restore Default Settings in XMB.

    Since then, no problems playing this amazing game, either with the original eboot or with 1.01 patch (I deleted the duplex one, it was just an intro that loads the original eboot, quite lame if you ask me).

    I know it sound scary but - VERY IMPORTANT - make sure to select the correct option in XMB, it's under "System Settings" and it's called "Restore Default Settings" as that way you won't lose any precious savegames or trophies.

    Just DON'T, repeat: DON'T select the option called "Restore PS3 System". IT'S NOT THAT ONE as that way you'll lose all your savegames, trophies and installed data, PSN games and homebrew! What you want is "Restore Default Settings". Got it? Good But if in doubt, just back everything up (I didn't need to do that and lost nothing).

    More details: after selecting the option and restarting the PS3, I just did some minor fine tuning in the settings again, nothing special, to leave them like before. Why this was necessary? I suspect that some setting used on previous firmwares was still laying around and the game somehow got stuck on it.

    My PS3 originally was a FAT 40 GB (Europe), I think originally with 2.x firmware and since then it had 3.41, 3.55, 3.55 kmeaw, a few Rogero and Rebug 4.x, and now is with Rebug 4.41 lite. The internal HDD was swapped to one with 320 GB but never was formatted except for the first time. Probably people with more recent consoles or that have formatted the HDD or resetted the settings since immemorial times are the ones not having problems with this game, that's my guess.

    Hope I helped another soul, now go save humanity and lose some hours of sleep while getting delighted playing this

Closed Thread
Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts