PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 3 of 3





  1. #1
    Newbie rlorenzo's Avatar
    Join Date
    Mar 2010
    Posts
    19




    [Answered] Kakaroto PL3 Payload and FTP help?

    Hi folks,

    I've PL3 Kakaroto latest hex on a 3.15 firmware, I solved the permission problem for starting games on OPenManager. Now the problem is FTP Transfer, I tried both OpenManager and Blackbox one, I can access the server, but I can't read/write anything, someone has a solution?
    Best Answer - Posted by rlorenzo:

    I cannot use hermes V4... I've 3.15.

    I've the latest compiled payload.

    I solved this problem, new GAIA Manager version fix this issue, you only need to start gaia's FTP Server.

  2. #2
    Newbie zzk2001's Avatar
    Join Date
    Jan 2006
    Posts
    101




    You may want to look around for a newer compiled Payload v3 for your board, I know when it first came out people where compiling it wrong, So MANY!! Fixes came out.

    Try looking for the newest compile of the newer payload v3 for your board, Or just go to Hermes v4b

  3. #3

    Thumbs Up

    I cannot use hermes V4... I've 3.15.

    I've the latest compiled payload.

    I solved this problem, new GAIA Manager version fix this issue, you only need to start gaia's FTP Server.
    Last edited by rlorenzo; 10-29-2010 at 02:40 PM Reason: Automerged Doublepost

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News