Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Results 1 to 3 of 3



  1. #1
    Registered User Boo1974's Avatar
    Sponsored Links

    [UnAnswered] James bond compatability issues help?

    Sponsored Links
    Has anyone had trouble with the James Bond bloodstone game just released?

    I am running the euro version on a jap 60gb. The game runs fine until the first camera hacking moment. I start the scanning qte and am prompted to press the x button inline with the timing sequence shown on the screen.

    The trouble is the x button quits me out of the sequence every time. The problem is strange as all the buttons work fine upto this point. I've tried restarting the level, changing the control config settings.

    i've even tried enableing the mem. patch function on the gaia launcher. Nothing seems to cure the problem.

  2. #2
    Sponsored Links
    I moved your post here now Boo1974 as it was originally submitted as news.

    Also, someone else submitted this as news but included a fix (for the USA version at least) here: http://www.ps4news.com/ps3-hacks-jai...-ps3-firmware/

    I will leave your help thread open since it's EU version issues that may or may not be present in the US version.

  3. #3
    HINT: It has something to do with it being JP

    Try using circle.

 

Sponsored Links
Please Register at PS4News.com, Login or Activate Your Account to make comments on the PS4 News Forums. Thanks!

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News