Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 2 of 2



  1. #1
    Registered User xrta's Avatar
    Sponsored Links

    [Answered] issue after jailbreak 3.55 help?

    Sponsored Links
    hey guys... i've PS3 FAT 40Gb firmware 3.55 NTSC-J the S/N is CECHH06. after jailbreaking using Geohot Rogero 7.9A i can get into the program and do everything like changing setting and copying games into HDD but when i want to play I CAN'T get into the game and instead of playing, it will go back to the main screen of ps3 and shows the menu... even i tried changing the settings so many times and theres nothing wrong with the HDD folder game.

    please if you have anyway let me know... btw i tried to install other versions of rogero or snes9x or Comgenie but they don't install on my ps3...
    Best Answer - Posted by Realee:

    Geohot's "CFW" doesn't support the payload needed to use the backups. You will be able to copy them etc.. but not run them.

    Look into Kmeaw or Waninkoko's CFW (search the forums) and you'll be in business.

  2. #2
    Sponsored Links
    Geohot's "CFW" doesn't support the payload needed to use the backups. You will be able to copy them etc.. but not run them.

    Look into Kmeaw or Waninkoko's CFW (search the forums) and you'll be in business.

 

Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News