Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Mar 2006
    Posts
    10

    Ipod Touch 1G Jailbreak not working anymore help?

    Hopefully somebody can direct me or help me out with this issue:

    I already had the PSFreedom jailbreak working perfectly on my Ipod Touch 1G, I was able to install PKG and all. Until, I upgraded the 2 files from PSPfreedom located under private/var, the android.img.gz and the zimage files, the jailbreak wont get passed the first sequence, reading "Multi-touch calibration data installed". In other words, I don't get to see the penguin to turn on the console and followed by the power button and eject.

    I already tried reinstalling the ipod firmware and reinstalling the jailbreak but it wont work anymore.

    Any suggestions,

    Thanks

  2. #2
    Join Date
    Sep 2010
    Posts
    12
    Do you have the file permissions set right? They need to be 777 if my memory is correct.

  3. #3
    Join Date
    Mar 2006
    Posts
    10

    Red Face

    yes I do, both files are set to 777

    Is weird, because the only thing I did was to replace those two files, and then when it didn't work I put the old ones back into that directory and tried again and nothing happen. I re-installed the firmware 3.1.2 with blackrain and I followed the same tutorial that I followed before, when I had it working.

  4. #4
    Join Date
    Sep 2010
    Posts
    1
    You need to use redn0w for jailbreak iphone after that install openiboot 0.1.1 and copy psfreedom on /private/var/ with chmod 777 on it that it!!

  5. #5
    Join Date
    Mar 2006
    Posts
    10
    I'm not using iphone, I'm actually using ipod touch 1g, is it compatible with redsnow?

  6. #6
    Join Date
    Nov 2010
    Posts
    1

    Me too

    Hey man I have the same problem as you do I only tried to replace zimage and android image and somehow I messed up my ipod touch 1g and now it doesn't work, I tried to restore and jailbreak I did again and still no change.

    I need help, I'll try to figure out a way if you find one please let me now. I'ts like openiboot doesn't work I get a blurry openiboot screen at the end of my console I think the problem is with that and not with the payloads.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in