Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Sep 2010
    Posts
    19

    International Cricket 2010 error 80010009 help?

    Hey,

    I had this game (international cricket 2010) last year and i played on my 3.41 hermes dongle and it worked like a charm but after upgrading to 3.55 kmeaw firmware, its giving me error 80010009 cannot.

    I have tried fix permissions and other games are working fine, i have tried internal/external and with disc, nothing works, I just want my cricket game to work

    Thankyou

  2. #2
    Join Date
    Dec 2010
    Posts
    2,669
    Delete all previous game data and then run the game again.

  3. #3
    Join Date
    Sep 2010
    Posts
    19
    Did that too, didn't help

  4. #4
    Join Date
    Dec 2010
    Posts
    2,669
    Did you replace the original Eboot.bin file with a modified one whilst on 3.41? If you did you need to replace it with the original one again.

  5. #5
    Join Date
    Sep 2010
    Posts
    19
    I really don't remember, i don't think there was a need for a modified eboot for this game as it was meant for 3.30 firmware, i tried searching for original eboots but none had this game's eboot, should i just re-download the game??

  6. #6
    Join Date
    Dec 2010
    Posts
    2,669
    If it was 3.30 FW then there was no need for a modified Eboot.bin file. I would try playing it from the internal drive first, if that doesn't work you can then try out a new "copy" of the game.

  7. #7
    Join Date
    Sep 2010
    Posts
    19
    did that, didn't help, even tried using multiman's file manager n direct boot through eboot but still no luck

    Will download a "new" copy then!!

    Thanks a lot for the quick replies and suggestions mod!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in