Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    Azzie50 Guest

    Install Operation error 8002AE04

    Having some probs installing anything after downloading other games through a proxy.

    I can download them fine (from my PC), but when it comes to installing them I get the message- 'An error occurred during the install operation (8002AE04)

    Firmware: 2.40

    Games: Anything (lemmings + activation code)

    Any ideas welcome

    I feel like a right Noobie.. I must be doing something wrong.

    my steps:

    1. proxy all setup etc
    2. download/paused game from PS Store (32kbps)
    3. re routed to game on PC
    4. download other game from PC via poxy (with no probs)
    5. install on PS3 - FAILED error 8002AE04

  2. #2
    aldostools Guest
    8002AE04 = Copyright error

    The full version games (Lemmings, Rub'a'Dub, GripShift) that used to install without purchase using the Proxy method on fw1.50, on recent firmware versions require purchase.

  3. #3
    wicked insanity Guest
    I got the Same error when attempting to install the SSHD v4.00 update (255MB). The update has been take down from the servers so how am i supposed to install it.

    Or does it try to install the whole game which is coyrighted and there proceeds to error. Upon startup of the game it checks on a0.np.playstatation.net:443 (i think thats right) and you cannot replace the file in the proxy, because its not a file...

    I think this error is a result of 2.40, I have had no other game demo to be succesful either. (See, this post for more info on the problem)

  4. #4
    Azzie50 Guest
    SSHD 4.00 - im also trying so hard to get this update working.. I want trophies!!!

    still having no luck on my part with this

  5. #5
    mairsy7 Guest

    Angry

    my stardust was working fine until i got the addon pack for the EU version, then everything went tits up, no more trophies 4 me. i got to about 10 trophies tho and reached level 2. there is no noise when you recieve 1.

    sony are meant to be bringing 2.41 update out before wednesday so should be fine then with the SSD Update.

  6. #6
    dude2193 Guest
    I'm having this problem aswell, on fw 2.40 PAL PS3. If anyone has any suggestions please tell and i can try them.

  7. #7
    wicked insanity Guest
    2.41 is online but there is no SSHD update yet (at time of writing, ofcause). I'm sure it will come soon though.

  8. #8
    Azzie50 Guest
    As soon as I find out you will be the 1st ill inform

    I wonder if it will auto gimmie trophies upon installing it for some of the things ive completed in the game already?

  9. #9
    King Fry Guest
    I tried the Naruto UNS Demo.. could download it, but got the error code when trying to install it.

  10. #10
    mythar Guest
    Hi everyone. I got the same error (8002AE04) trying to install three new demos from the US store (Narnia, Wall-e and Monster Madness).
    I'm from Europe, so I can't download them from the shop directly, because we don't have good demos.

    I tried the PS3 Proxy method like always, but with these three demos it did not work. I never had problems before installing demos this way (before with [email protected] and now with the pause download trick from the store). Downloading them to the PS3 was no problem, and I still have them in Games, but just can't install them.
    Is it possible that the problem came with the new firmware? I've updated to 2.41 before trying to install these demos.

    I have not tried older demos that worked before though. I might download an older demo which I have played already, but I have a slow connection, so it might take a while to download.

    Thanks for any help. I hope Sony did not "fix" this, can't imagine a future with only demons from the crappy euro shop ...

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in