Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    NTA Guest

    Infinite Setting Permissions Time help?

    I tried to put Disgaea 3 on the hdd a few days ago and after the transfer finished, It didn't seem to load from multiman. I thought I may have just missed some files or something. I burned to disc and it worked fine. I put it on ps3 hdd again earlier and it doesn't start. It's either does the setting permissions forever or it just hangs at black screen when I try select + x(not sure what that does). I'm using the BLES-00452 version. Should I delete all the data associated with Disgaea from the ps3?

  2. #2
    Bartholomy Guest

    Lightbulb

    Maybe you just need to choose manually, from a computer, the game permission. They are read only maybe. Try and copy again.

  3. #3
    NTA Guest
    How do I choose the game permissions from a computer? 4 recopies and still nothing. I think the best solution would just be to install the NA version. I only put 15 hours into the game the first day I had it so I guess I'll be fine

    Does anyone know where I can find out what's included in the updates for PS3/PSN games?

    I don't have any external. I've only been using the PS3.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in