Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Sep 2010
    Posts
    41

    Unhappy Infectus chip help, not able to write to nand?

    Hi,

    I have just installed an Infectus v2 chip on my Fat US CECHG PS3. It is flashed with the dual nand programmer, from the Infectus Programmer 0.0.3.4. I followed the old infectus wiring diagrams, including the +5v and the GND. I also added an external connector to supplay the ps3 with +3.3v during cold dumps (i use a PC PSU).

    I have been able to take some cold dumps, that have had the same hash. I used NDT's PS3 NAND Programmer 1.41. Then i erased one of the nands just to try it out, it worked, it is no blank. But now i am not able to write back to the nand!!

    [Register or Login to view code]

    I get Flash Write Error on all the 1024 write cycles... Have i done something wrong on the computer or is there a bad soldering point somewhere? From what i can see from ther wiring diagrams and the K9F1G08U0A datasheet, i should not have been able to dump it, and erase it, if there was a bad connection.

    Need help from some one with experiance.

  2. #2
    Join Date
    Apr 2005
    Posts
    1,190
    Well - in theory - one loose data (or maybe even address) pin might still let you seemingly succesfully "read" and "erase" but then it most probably fails on programing.

  3. #3
    Join Date
    Oct 2009
    Posts
    7
    please can you share the installation diagram of infectus v2? is the same with v1?

  4. #4
    Join Date
    Mar 2007
    Posts
    9
    I have same problem too, have you solve your problem anyway?? pls need advice thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in