Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    peterpunkgoose Guest

    Infectus 2 on cok-002 - Differences in dumps help?

    Hi i recently asked for help on: http://www.ps4news.com/forums/ps3-he...lp-120209.html

    I was very happy i had got an answer, i decided to carry on with the process. i compared my flash0/1 from an early dump and one i had just dumped and they were different.

    I remembered that the early dumps i had an external power supply powering the chips and the more recent ones i had the flashing red light to power the chip (PS3 powered up). I am going to borrow a psu from work tomorrow to confirm that it is this that has caused the difference.

    I have also received an error with both sets of dumps when trying to merge the two using flowrebuilder 3.50. It roughly says "1 bad block was found... flash1 rebuilt created... could not successfully extract all dump files because probably unscramble operation has failed for this dump.
    part of files extracted to..."

    Any help or suggestion would be much appreciated. Thanks.

  2. #2
    EiKii Guest
    Hello again, i had the same problem today, (had this waninbrick, wich i fixed (without external power) but then today i flashed and dumped and i got 380 bad blocks) and he couldent interleave gave same error as yours.

    Mounted my external power supply and it worked like a charm again,

    What tools are you using?

    Regards EiKi

    oh i got a SEM-001 Motherboard

  3. #3
    peterpunkgoose Guest
    Hi thanks for the reply, yesterday I brought a PSU home from work and i did a dump powered from the ps3 and then one powered externally, this time they were both the same and the same to all except my first set. so i'm guessing that the differences are due to the solder connections as i have reflowed the pins (because of the bad block) but i never recieved any errors at any point when dumping (except the bad block and it was always in same place).

    I am using:

    PS3 Infectus Double NAND programmer V1.41 -NDT
    NAND Flow Rebuilder. several versions:

    2.30 produces no errors when merging
    3.50 produces the above error
    4.1 produces no errors when merging

    When comparing the merged files they are all different (all were created from the same flash bins) From what i could tell 4.1 had produced the most reliable file. I had found the sections of the file required to edit for downgrading. I patched and split the file.

    I decided to write the patched files to the NANDs Flash0 had 700ish write errors however after erasing and then writing it had none, but more bad blocks had showed up. Flash1 had about 1000 write errors and has picked up a bad block i have tried a couple of time writing using both power methods and couldn't get any less than 700 write errors, i didn't want to keep trying to write as more problems will probably occur.

    I can still read fine from the flash but i cant write. when i do a blank check the programmer application crashes.

  4. #4
    EiKii Guest
    Hello again,

    afaik you shouldn't use older flowrebuilder, use the newest, and the programmer PS3 Infectus Double NAND programmer V1.41 -NDT i had no luck, couldn't write or anything, had a lot of problems.

    have uploaded the tools that made my flashing possible: http://www.multiupload.com/8FHWPEO72O

    But for your information i made my dumps with another application not this one so you should be fine, install libusb and choose youre infectus and install, that makes the infectus show up in this flasher app.

    Please let me know if you need anymore help!

    See here: http://www.ps4news.com/forums/ps3-gu...nd-120285.html

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in