Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Konsta87 Guest

    I need help with my strange PS3 problem!!

    First of all, hi to everyone. I'm totally lost here, so help is badly needed.

    The system The good old 40BG fat model

    The problem(s)

    - My playstation totally freezes, when trying to access the PS store. I'm still able to log in with my user/account properly, though (I get the ''signed in'' notation). I'm also able to browse the web normally. The freezing happens when I click the PS store icon, or download history etc. related to the store.

    -When trying to start a game, everything goes as normally until I get a message saying: ''Error 80010514, could not load trophy information'' (about). I can still see the game running in the background, playing eg. the penalty tutorial in WC2010, which is on before the game actually ''starts''.

    The history/ what I've already done trying to get the system working properly

    The problem started with the PS store freeze alone. I didn't pay that much attention to the matter, since I don't use the store all that much. I was able to do everything else normally, including playing games online and using PS home etc. After a while I got sick of the problem and decided to use the recovery menu options 3. Restore File System and 4. Rebuild Database. This didn't fix the problem, so I backed-up some of my savegame files and opted for the ''restore PS3 system'', again with no luck.

    Then I got pissed off and decided to leave the PS store alone, again. I got a heureka moment, when I realized that I didn't have the latest firmware installed, and figured that maybe this is why the whole thing freezes. So I downloaded and installed the latest firmware (3.42), but still the problem was there. But after the update, I got the infamous 80010514-error code, stating the trophy problem mentioned above, when I tried to play a game. I tried to sync the trophy information with the server, but it didn't help. I also created a new user/account, but no change.

    I did some googling with the error code and it seemed, that it maybe caused by a hard-drive malfunction of some kind, and I replaced the old drive with a new 500GB drive. Still with the same results - no improvement.

    (I've also tried different internet connections, wired and wireless, two different IP's and even used an open DNS)

    So I was wondering, is there anything I can do to fix this problem? Is there something I could erase the PS3's ''own'' memory (flash memory I guess?) with? To me it seems, that there is something wrong with the OS or something like that, since replacing the hard-drive didn't work and the blu-ray drive is working just fine.

    Update: Now I only get the 80010514 error code when trying to sync the trophys (though I have none with the current user). This happens once, but after trying again it doesn't appear anymore. If I reboot the console it does the same thing: First time - error code, 2nd-infinite time - no error.

    When the game loads, in place of the 80010514 error code I get a new one, 8002B105 stating the trophy thingie as before.

  2. #2
    oVERSoLDiER Guest
    Your problems with the Sign-In and PS Store :

    I had the same problems yesterday, on the German server, think it should fix it itself. Maybe the servers are overloaded at the time.

    Think Sony will fix it soon.

    Good luck !

  3. #3
    Konsta87 Guest
    I do get signed in and that's the strange thing. It states ''signed in'', but clicking the ps store icon causes the whole system to freeze. I can see my friend online, send them messages and browse the web etc. The freeze appears also if I try to view download history etc. in the ps store leaf. It just gets totally stuck. This is quite old problem (maybe month or two), but I wasn't that bothered until the games wouldn't start anymore. And those error codes came up.

    edit: But thanks anyway! (:

  4. #4
    oVERSoLDiER Guest
    Hmm interesting.

    You tried to call/eMail Sony and ask what is going on ?

    I think they are the only one who can answer this question clearly.

    I read this in a German forum :

    Try this way :

    1. Delete the Gamedata of the game and the setup (not the save).
    2. Format your HDD on the PS3.
    3. Install the game, if it fails, contact Sony.

    Good luck !

  5. #5
    10fwd Guest
    you may also have a corrupt system file, have you tried booting the console into diag mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in