Page 3 of 3 First ... 23
  1. #21
    Join Date
    Mar 2010
    Posts
    13
    Your welcome.

    Or at least I tried to help.

  2. #22
    Join Date
    Jan 2010
    Posts
    98
    Of course!

    Thanks a lot everyone! If i know something iīll post it.

  3. #23
    Join Date
    Jan 2010
    Posts
    98
    well, i tried the reset pin method and didnīt work for me, i saw other method that is the pins DFU and RESET to ground, but iīm afraid for destroy my ps3 key... someone have tried this??

    LightWS what about your ps3 key? no blue light yet?

  4. #24
    Join Date
    Oct 2010
    Posts
    3
    Quote Originally Posted by nathanr3269 View Post
    well, i tried the reset pin method and didnīt work for me, i saw other method that is the pins DFU and RESET to ground, but iīm afraid for destroy my ps3 key... someone have tried this??

    LightWS what about your ps3 key? no blue light yet?
    No bluy light yet...

  5. #25
    Join Date
    Jan 2010
    Posts
    98
    iīm doing test with dfu and reset pin, and ground... i donīt know too much about this, but iīm desesperated... i want update my ps3 key. i will post all

    THANKS!

  6. #26
    Join Date
    Jan 2010
    Posts
    98
    nothing, i canīt do anything. dfu and pin reset to ground doesnīt do anything, at least myself. another one have this situation?

  7. #27
    Join Date
    Oct 2010
    Posts
    1
    Well I think I got it. I went to the device manager and uninstalled it as a generic usb hub. Then started up the 1.1 updater. I unplugged/plugged in until it lit up blue/red instantly when plugged in. That is when the "upgrade" button became selectable. now on hermesv4

  8. #28
    Join Date
    Oct 2010
    Posts
    1
    i'm having a problem updating the ps3key... actually i have two ps3keys (1 atmel based and 1 silabs based). the silabs based updated without problems to firmware 4, while the atmel based which you need the ps3keyupdater isnt updating. i followed the instructions but the Upgrade button isnt switching on.

    previously i updated to firmware 2.3 without problems.

    anyone else having some issues with the atmel based key ?

    thanks

  9. #29
    Join Date
    Sep 2010
    Posts
    3
    i have the same problems with the atmel chip.. it doesn't enter the update mode..

    I have soldering a pushbutton to DFU and Reset Pin.. with diodes (1N4148) and a kynar cable to the ground.. but it doesn't work here.. i have put it more then 100times in the different usbports (6 on the back and 2 on front) but it won't load the blue led

    anyone more ideas?

Page 3 of 3 First ... 23

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in