PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    [Answered] I can't get COD black ops working help?

    I've tried absolutely everything. I've looked through all 40 something pages of the black ops and payload pages.. it's driving me crazy.

    I had it working at one point, but now it won't work at all. I have a slim PS3, a working download of black ops, and a teensy++ 1.0. I've tried so many payloads that i don't really know what else to try.

    any suggestions?
    Best Answer - Posted by JeoWay:

    I always got BO1 corrupted on Official Firmware. I would try re-installing the content and if it still doesnt work, try a different custom firmware (such as rogero 4.46)

  2. #2
    Hmmm.. have you also tried "reinstalling" the game again, i.e. deleting the current game and going through the procedure again?

    You say it worked at one point for you, do you still remember exactly what you did when you first installed it which worked and what things you did after that which caused it not to work?

    Which Title ID of the BlackOps are you using, by the way?

  3. #3

    Question

    Have you followed the tutorial by mrdoca and downloaded his blackops 1.3 pack with the files you need?

  4. #4
    Yea, i've deleted it then reinstalled. Um ID is BLUS-30591. And when i had it working, i just had installed an update in the guide then used hermes v4b payload, it worked fine. I didn't change anything, it just randomly stopped working the other day.

    And to the above poster, yes sir i have.

  5. #5
    Join Date
    Mar 2008
    Posts
    207

    Lightbulb

    Check your game data utility folder. My BO stopped working once, because my BO game data somehow got corrupted.

  6. #6
    can you play online with the black ops 2 on ps3?

  7. #7
    Join Date
    Jul 2013
    Posts
    148
    I used to play BO with a dongle and using disc inside.

    Playing online with CFW always high risk.

  8. #8
    Join Date
    Jun 2013
    Posts
    342
    I always got BO1 corrupted on Official Firmware. I would try re-installing the content and if it still doesnt work, try a different custom firmware (such as rogero 4.46)

  9. #9
    Lol, this thread is 3 years old. Pls don't necro.

 
Closed Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •