1. #1
    Join Date
    Aug 2011
    Posts
    10

    How do I reflash my PS3 help?

    Alright, so I went from CEX to DEX, and then I went back to CEX. But now my ps3 console id is corrupt from during the process of going to DEX. My friend told me to take my original CEX flash nor dump (unmodified one), and rewrite my ps3's flash with it and it should fix my ps3's corrupt console id, so how do I rewrite my flash to my ps3 to fix it? Do I use rebug toolbox or what?

  2. #2
    Join Date
    Aug 2007
    Posts
    886
    You have to hook up and hardware flasher to it. And that will flash it back. Thanks

  3. #3
    Join Date
    Aug 2011
    Posts
    10
    I used psid to look at my console it and it looked normal (Cause I don't know what a corrupt one would look like) so I think now I came to the conclusion that it might be ban, not sure. The error that i'm getting is 8071053D; I think.

  4. #4
    Join Date
    Oct 2010
    Posts
    3
    no, your not banned.

  5. #5
    Join Date
    Mar 2007
    Posts
    156
    just found this hope it helps: PS3 Error Code 8071053D

    This error is caused by a power issue with the Playstation 3.

    To solve this error:

    The Playstion 3 must be hard booted. To do this :

    1. Turn the PS3 to stanby power off.
    2. Turn off power on the PS3 by using power toggle on back off PS3 and unplug power cord.
    3. Restart your wireless router, if using one.
    4. Plug in the PS3 power cord and power on the PS3.
    5. Try creating a new connection on the by accessing the Network Settings menu option on the Playstation 3.

    or this way.. but mostly the same

    8071053D - "Hard boot the PS3, turn off the PS3 to stand-by, flip off the back switch and remove the power cord. Then shut off your modem/router, for about 5 mintues, then turn the modem back up first and let it sync, then turn the router back on(if using one) and let it sycn. Reconnect your power cable and flip the back swtich up again. Then make a new network connection".

    From official playstation community.

  6. #6
    Join Date
    Aug 2011
    Posts
    10
    I tried that already and everything, still nothing worked. This is really starting to agitate me.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in