PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 2 of 2



  1. #1
    Jr. Member hackerxide's Avatar
    Join Date
    Nov 2010
    Posts
    70




    [Answered] how can I get mw3 to work on 3.55?

    I'm sorry if this is already been posted (answer) but I searched the site for this question and could not find a post for it, how can I get MW3 to work on 3.55, I got the 9.99 spoofer on and I thought that would be good enough to bypass the error when trying to play it!

    If someone could re-direct me to the correct thread seeing that I can't find it I would really appreciate it!
    Best Answer - Posted by HeyManHRU:

    This should help (http://www.ps4news.com/ps3-cfw-mfw/c...-out/page-995/).

    First install the 1.21 Update and then install the "N0DRM" fix.

  2. #2
    Sr. Member HeyManHRU's Avatar
    Join Date
    Dec 2010
    Posts
    3,026




    This should help (http://www.ps4news.com/ps3-cfw-mfw/c...-out/page-995/).

    First install the 1.21 Update and then install the "N0DRM" fix.

 




Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.