Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 1 of 2 12 Last
  1. #1
    phazer11 Guest

    Help updating JailBroken PS3 to v3.41 from v3.01?

    I am seeking help how to update jailbroken PS3 to v 3.41 from v3.01 and Factory/Service Mode at start-up without jailbreak device plugged in.

    I jailbroke my extra Slim PS3 and it was doing fine until I tried updating to Sony's official firmware. I only tried it in this mode as for some reason it takes me to factory/service mode even without having my jailbreak device plugged in.

    So now it doesn't recognize the spare HDD I put in it to play around with the JB and when I turn it on it stays on for 20 secs and shutsdown at one point it was giving me a redlight of death but no longer. The system is just fine if I put in the original HDD but it still boots to factory/service mode. I need to upgrade to version 3.41 from v3.01


  2. #2
    SnoopDo2G Guest
    It sounds to me that you maybe didn't reflashed your dongle back to JB mode ?

    and also you need another usb stick with lv2diag.self (second file) on the right port to exit service mode...

  3. #3
    phazer11 Guest
    I used the TI-84 exploit and so I don't know what you mean about the reflash my dongle (TI-84 in my case) also how would I use the lv2diag.self file? And would this .self file allow me to get into normal mode so I could update to version 3.41 from USB stick?

  4. #4
    wilpac05 Guest
    The lv2diag.self (second file) puts the ps3 back into regular mode

  5. #5
    phazer11 Guest
    And that will allow me to update to 3.41?

  6. #6
    THCIV Guest
    yes, if your in retail mode you can update but if your in service mode (you did not use the lv2diag.self yet) you can not upgrade only in retail mode

  7. #7
    phazer11 Guest
    Ok I got it to version 3.41 but it's only recognizing the original 120GB drive (which it lost the data for) and will format the other two I've tried but will only get halfway through the preparation stage of the install before saying "no applicable data found please insert a device with update data version 3.41 or later the press start and select at the same time."

    any ideas? I need to use the other HDD's as this unit may or may not be going to a friend at a later date.

  8. #8
    severusx Guest
    You need to get a flash drive with the 3.41 firmware on it and put it in the PS3 when it asks for it. It will then proceed with the HD setup. Make sure you put the PUP file in the flash drive like this: x:\PS3\UPDATE\PS3UPDAT.PUP (All CAPS is necessary)

  9. #9
    phazer11 Guest
    Yes that's exactly how it is and the PS3 formats the drive after accepting the update data and prepares it for update after it hits 55-60% of the prepare stage it then tells me that there is no applicable data I turn off and it repeats the same cycle with both of the other drives.

    The update data is good most definately as I used it to re-update the working HDD to make sure it wasn't because of the modified pup I used to make it v3.41 to begin with. I've tried formatting the HDD's using a PC hookup and no luck. The 80 GB one worked until yesterday when I tried updating while in service mode and got the RSOD I put the original HDD in and it booted right back up again.

  10. #10
    severusx Guest
    Hmm, try deleting all the partitions on the HD you are trying to use so that is shows up in Windows Disk Management as an unpartitioned drive. I would also download the PUP from here: http://www.ps4news.com/forums/downlo...o=file&id=4285 Just to make sure that the problem is not your PUP. There are two versions on 3.41 and you may be trying the older one that has trouble reading HDs.

Page 1 of 2 12 Last

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in