Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    mike86 Guest

    Help fix black screens on PS3 CFW?

    My PS3 Original spec:
    Fat CECHG03 - 40 GB
    3.15 OFW

    Now:
    Fat CECHG03 - 320GB
    4.40 CFW Rogero v1.03

    What I Did:

    1. While running OFW 3.15, I upgraded to a 320GB HDD and let the system format it
    2. Installed OFW 3.55 via USB from the XMB
    3. Installed CFW 3.55-kmeaw through recovery mode
    4. Installed mmCM ver 04.02.00 Full (20120228) pkg

    At this point I was getting a black screen when launching multiMAN. After playing around with a fix permissions script and also BDEMU2.pkg I was able to launch multiMAN once. I couldn't get it to launch again.

    5. I uninstalled multiMAN
    6. Upgraded to CFW 4.40 Rogero v1.03
    7. I installed multiMAN 04.30.00 BASE CEX (20130324) pkg

    I continued to get black screens when launching multiMAN. Again after messing around with fix permissions and BDEMU2 I got it to launch once. I managed to get Showtime installed.

    Now they both black screen on launch and this is where I'm stuck. Any ideas?

  2. #2
    mschumacher69 Guest
    Is your BD-Drive working?

  3. #3
    JOHNBOI Guest
    i had same prob fixed it by.. when launching multiman when i got black screen i would press eject... solved my issue.

  4. #4
    mike86 Guest

    Help fixing black screens on PS3 CFW?

    Hi,

    My BD drive does seem to be faulty as 90% of the time homebrew/multiman will launch with a disk in the drive. Sometimes the console will crash with graphical glitches shortly or immediately after the BD drive has been accessed.

    What are my options? I heard you can emulate a BD drive with a USB stick. Is this possible with Rogero?

    Cheers

  5. #5
    racer0018 Guest
    If the graphics become messed up during any part of time during running it is not the drive, I have a number of systems that have problem drives and don't do this. The systems that I have seen do this are the ones that have problems with the gpu in them. These systems are in need of a reflow or a reball. Thanks.

  6. #6
    mschumacher69 Guest
    You cannot emulate your BD Drive on Rogero, you need Rebug in DEX mode for that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in