Page 1 of 3 12 ... LastLast
Results 1 to 10 of 26

Thread: Help with E3 flashing, Backup not working

  1. #1
    tobytyke1972 Guest

    Help with E3 flashing, Backup not working


    I installed an E3 flash writer to my PS3, The sata HDD still working because I can boot up as normal. But when I try and perform a backup the first blue light flashes and nothing happens.

    I have a PS3: CECHK04, and original firmware on the machine was 2.41 so I can downgrade to 3.55. Current FW 4.11

    I have tried reseating the card and connects just incase but I always get the same result.

    Has anybody got any tips.


  2. #2
    racer0018 Guest
    These things are very touchy. You have to get it just right. I had one that I had to take a small pick and bend out the little pins on the inside of the clip.

    But when it reads it should flash lights if it is done or not. Write down what lights it is and that will tell us some more info. Thanks

  3. #3
    tobytyke1972 Guest
    I'm pretty sure it was the 2nd blue light that as flashing. I'm going to reseat the chip again tonight and i'll make sure that everything is seated correctly. Thanks for the tip.

    I reseated the nor clip first checking to make sure nothing is broken or bent. I try to backup my FW and I still get a 1 flash blue light. Its the second light from the 0% side.

    Before starting the PS3 i make sure that all but the 3rd (backup) switches are down,

    When I start my PS3 the blue lights alternate then when the PS3 is fully boot the blue lights go off.

    Once the PS3 is fully boot and all the blue lights are off it give it another 3sec then I press the start button. After approx 30-60 sec then 2nd blue light start to flash and nothing else happens.

    And ideas or tip would be greatly appreciated.


  4. #4
    cfwprophet Guest
    The blue light should not get off. If console booted the blue leds still should alternate all the time if i recall right. Try to fix the nor clip with a bit of tape. My problem with the E3 was that i don't get any good valid dump with it. And if you plan to update the progskeet using a usb cable BE HIGHLY careful with unplugin it after or unplug it after the console is turned off.

    I bricked my slim in case of i touched the unlock switch douring unpluging the usb cable while the console runs.

  5. #5
    tobytyke1972 Guest
    I feel such a fool, I've taken a harder look up at the e3 and the Micro SD card was fully attached, you need to slid the connector forward then insert the SD card. The 2nd blue light is reporting that it can't see the SD card. I'm going to try again and i'll let everybody know how I get on.

    things seems to be progressing (but not to sure in the right direction)

    I have the following kit:
    PS3 CECHK04
    E3 Nor flasher (4 part, not the limited version)
    8GB micro SD (Formatted FAT32)
    USB HDD (Formatted FAT32)

    I followed the this tutorial and all went great (after I realised the Micro SD wasn't in correct).

    I did the following:

    1. copied the update.bin (regular not dual boot) to the SD card. I have switches 1 & 2 down all the others update. Restarted the PS3. It works ok
    2. Copied e3_downgrade.bin to the sd card, I have switch 3 up or others down. I performed the backup this took approx 10mins.

    the tutorial says that I need the E3 card reader, which I don't have. Do i need to get one or can I use the equipment I already have.

    Thanks in advance

  6. #6
    technodon Guest
    you can use any old type downgrade dongle which puts the console into factory service mode. i use PS3Key, but there were lots of original jailbreak clones which could be reprogrammed with the downgrade files

  7. #7
    cfwprophet Guest
    Also please make sure that you have a valid dump of your flash importend are bootloader, metldr and eEID cause thoes files are encrypted with your per_console_key_0 and there derivation and cant be recovered if your dump is missing them. Also make sure you have cvtrm along with cISD in case of thoes both have console specific informations. The other files can be used of a donor dump but not this listed here.

  8. #8
    HeyManHRU Guest
    If you don't have one of those old dongles you can still use an iPhone or some other phones to act as a dongle.

  9. #9
    tobytyke1972 Guest
    Thanks for the advice everybody, I will get my dongle setup and finish off my downgrading today. Hopefully everything will be successful.

    I setup my dongle (AT90USB162). I used flip to apply the payload. Then i placed it in the right hand USB port (nearest the CD). I then restarted by PS3 by pressing start then eject. I got the double beeps but no video. But all that seems to happen is the PS3 accesses the HDD for about 30secs then it powers down.

    Does anybody have any advice?


  10. #10
    technodon Guest
    thats right, you need to place the Lv2diag.self & the PS3UPDAT.pup from the e3 tech site onto a USB then it will begin the downgrade then you use Lv2diag.self from the second directory to take the console out of factory service mode.

Page 1 of 3 12 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts