Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links

Closed Thread
Results 1 to 8 of 8



  1. #1
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    Sponsored Links!

    [Answered] Having Black Cat issues

    Sponsored Links
    I have a black cat usb E Jtag Ver 1.6, in device manager the board shows as a at90usb162 but has a yellow caution sign on it.. in flip the lower right says communications off. when I try to load usb device it will not alllow me to go past that.
    Best Answer - Posted by mikerock98:

    Press F8 before the windows logo appears (right after your system is done posting)... disable drivers there...

    F8 is a windows function and has nothing to do with the bios.

  2. #2
    reinstall the drivers from the flip/usb directory through device manager.

  3. #3
    if your using windows 7 you need to reboot the computer and press f4 simultaneously while booting and when it brings up the boot menu check disable driver signature - continue booting into windows and reinstall driver.

  4. #4
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    Well I have tried the f4 thing unfortunatly I get a screen to boot up before windows starts with options for my laptop that allow me to run a dvd music and so forth with out running the os everytime I try f4 it boots to the quick launch stuff

    It appears that the device will not accept the drivers... I have unistalled both flip and the drivers on the black cat. I then go to device manager and try to install the driver from flip and this is the message I get when doing so:

    the following hardware was not installed
    at90usb162
    an error occured during the installation of the device
    driver is not intended for this platform

  5. #5
    Quote Originally Posted by Drakhen View Post
    Well I have tried the f4 thing unfortunatly I get a screen to boot up before windows starts with options for my laptop that allow me to run a dvd music and so forth with out running the os everytime I try f4 it boots to the quick launch stuff
    the key may be different on your laptop... (BIOS are funny things) try each F1-F12 one should bring you to the MOBOs BIOS where you should be able to disable the desired function.

  6. #6
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    Ok I have gotten into the bios now, and disabled the quick launch program thing I had to hit esc to get into the bios
    now I can not find the part I disable driver signature

    the tabs I see are
    Main Security Diagnostics system exit

    I have searched each one of those and never seen the driver signature

  7. #7
    Press F8 before the windows logo appears (right after your system is done posting)... disable drivers there...

    F8 is a windows function and has nothing to do with the bios.

  8. #8
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    Ok the f8 is where it was so I do believe I disabled it I am going to double check now, but as it is I just uninstalled the drivers for the at90usb162 and then in device manager I tried to install the driver and I got the windows encountered a problem when installing the driver software to your device.
    Last edited by Drakhen; 09-19-2010 at 10:37 PM Reason: Automerged Doublepost

 

Closed Thread

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News