Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    delt31 Guest

    Has anyone tried installing the re5 move patch?

    Here is the patch: http://www.ps4news.com/subdomain.php...=Resident+evil

    It's 1.01 link

    Before I try has anyone already try installing this and paling via backup manager?

  2. #2
    patholi Guest
    it doesn't work... Well, it will install, but the game won't start anymore (gives out an error code)...

  3. #3
    saviour07 Guest
    could you elaborate on what the error code is e.g. 80029945 etc.

    There is a list of known error codes here: http://community.eu.playstation.com/...es/m-p/6393592

    which may help is resolving the issue.

  4. #4
    patholi Guest
    the error code was 80010009, which is weird though, because it indicates a problem with a bluetooth headset

    I've found a possible solution, but i don't know if it really works:

    1. Download the retail move-patch for BLUS30491 and install it with the demo-installer.
    2. Replace the eboot.bin in dev_hdd0/game/BLUS30491/USRDIR/ with the eboot.bin which is stored in the bluray-disc.

    After that, the game should start...Try it, i hope it'll work...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in