PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

Closed Thread
Results 1 to 7 of 7





  1. #1
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    [Answered] Hard drive overhaul help

    Ok so I figured out the black cat, however I have a limeted edition PS3 that came with only a 40 gb hard drive, I have been working on swapping the 40gb out for a Seagate 2.5 SATA with 8 mb cache and 5400 rpm

    Now I have read numerous of tutorial's watched hundreds of you tube video's as to how to go about doing this and none of it works for me.... here is what is going on:

    I first formated the internal (40gb) drive and then back up to usb mem stick I then pulled that drive out put other in hit the start and select to search for update and it would run until 43% and stop. it then gave me this message:

    No applicable update data was found connect storge media that contains update data of version 3.41 or later and then press start and select at the same time,

    Now I have seen that at least 20 times... I have also tried using the same memory stick that I used to originally update to 3.41 and that gives me the same issue.. the pup file is in a folder named PS3 with another folder in it named UPDATE
    Best Answer - Posted by Drakhen:

    Well this time it took, it was wierd I had to keep powering off system turning it back on and trying it, eventually it took and now I am sporting a newer bigger drive, thanks once again for all who took the time to help out.

  2. #2
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    that's wierd, have you tried running recovery menu? there are some options there to rebuild filesystem and you can install update from there?

  3. #3
    backup your old gamesaves, sync trophys. Then clone the old HDD to the new HDD using a pc. Once done insert into ps3, format and copy over gamesaves.

  4. #4
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    run recovery on original hard drive? if I try the new drive in the system imediatly when I turn it on I get this message: Connect the controller using a usb cable, and then press the ps button

    so I hit the ps button and I get this: the system software cannot be run correctly press the ps button to try to restart the system. if the system cannot be restarted, you must reinstall the system software. connect storage media that contains update data of version 3.41 or later and press start and select at same time...

    other then that I have no sort of on screen menu's or anything of the sort, the system will not boot into xmb with the newer drive in place.

  5. #5
    Newbie pip1's Avatar
    Join Date
    Jul 2009
    Posts
    36




    did you reformat the memory stick? it might not be fat32 or just corrupt enough to not work

  6. #6
    Sr. Member EiKii's Avatar
    Join Date
    Mar 2010
    Posts
    333




    no new drive, search for ps3 recovery menu , and you will understand!

    GL

  7. #7
    Jr. Member Drakhen's Avatar
    Join Date
    Feb 2006
    Posts
    161




    Well this time it took, it was wierd I had to keep powering off system turning it back on and trying it, eventually it took and now I am sporting a newer bigger drive, thanks once again for all who took the time to help out.

 


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
  • Register, Login or Activate Your Account to post on the forums.

Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News