Results 1 to 10 of 10

Thread: GTA IV PS3 DLC Problem help?

  1. #1
    mrlowalowa Guest

    Question GTA IV PS3 DLC Problem help?

    I have a problem with the 2 DLC (Download Content) /Add-on. I have bought GTA (the normal game) and the 2 DLC's from PSN store more than a half year ago.. Because I wanted to backup my whole PS3 I decided to delete all big installation files (like GTA IV) but I left the 2 DLC's.

    So now I tried to install GTA IV again (which worked fine) and wanted to Play an Add-on (The Ballade of Gay Tony). At this point an Error appeared wich says that the content of this Add-on isn't working/defective... When I try to start the other on --> endless loading process and when I try to exit the game than my PS3 reboots...

    My opinion was that I delete the Add-on and install the pkg file of it. The file is from here (and maybe from russian PS Store cause at the end it says '=ru'). But if I try to install the Package it cancel by itself at 16% everytime and give the error code (8006... and so on).... I think it's the same error like if you try to start a game and it doesn't work....

    In GTA IV I coud not start a new game with the Add-on's. I only could go to them via my old savegames... I do not really want to update to 3.72 and download it from PSN Store... That isn't a solution for me

    I hope someone could help me, thx!


  2. #2
    HeyManHRU Guest
    Can you give us the full error code?

    Also try deleting all GTA 4 data and installing the PKG file again, you can also try installing the PKG on KMEAW 3.55 CFW.

  3. #3
    mrlowalowa Guest
    I think I have an solution. I need to put the pkg into that folder where the PSN demos and so on are after downloading and waiting for installation. Could anybody say me where this folder is?

    Maybe /ps3_hdd0/vsh/task/000000X??? Or somthing different?

    And Could I just put in the normal pkg or do I need something like pbd files??

    The exactly error code can I give you tomorrow cause now it's to late for me
    thx also


  4. #4
    ly420 Guest
    most add-ons don't work with cfw. Just download the retail GTA4 complete edition.

  5. #5
    mrlowalowa Guest
    That isn't an opinion for me because I have bought everything!! And I'm not interested in downoading everything if I have it already... I need only the last informations.

    So.. I managed to install the lost and the damned like that:

    first downloaded it put it into dev_hdd0/vsh/task/00000002 with d0.pdb and d1.pdb and f1.pdb
    and for installing it I had to put OFW 3.55 on my PS3.
    okay half step reached

    But If I try to do it like that with the other one (The Ballade Of Gay Tony) the same error appears at 16 % like I would do it on a CFW.... the error Called 80029563.

    Could anyone help me pls??


  6. #6
    HeyManHRU Guest
    Okay, thanks for the info , try putting the PKG on a USB flash drive and installing it. If it gets the same error code again, format the USB flash drive.

  7. #7
    mrlowalowa Guest
    Okay thx I will do this

    with installing over USB flash drive you mean with an CFW over Install Package Files, right?

    I would use some other devices like an MemoryCard or a big HDD or must it be an USB stick?

    greets & thx

  8. #8
    HeyManHRU Guest
    Any external HDD would do fine . Just install the .PKG file like you were installing multiMAN or something like that (through the "Install Package Files" option).

  9. #9
    mrlowalowa Guest
    hm.. but it doesn't work with any HDD or USB Stick that is here.. I think there is a problem with my Key's or so.. Do you think XReg would help me? Or do you have another opinion.. I more like to have the not working add-on as the working one


  10. #10
    HeyManHRU Guest
    Well I've ran out of ideas. I took a look at Xreg plus ( and I think it's worth giving it a shot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts