Results 1 to 8 of 8

Thread: GT5 no longer loading after signed pkg help?

  1. #1
    Jes03 Guest

    GT5 no longer loading after signed pkg help?

    I've been making signed PKGs to get GT5 working and having no luck. I ended up deleting all installs. then copying GT5 over again into GAMEZ. I then went to OBM and clicked GT5. Nothing was changed. It's still set up for MEM PATCH and all the previous files that were working are still there like nothing has happened.

    I then try to run it and it black screens. Nothing. I then disable MEM PATCH and it loads, but it locks up just before the race starts. Exactly what happens when MEM PATCH is turned off.

    So I turn MEM PATCH back on and it again black screens. I dont even get to the GT logo. It blackscreens straight away. Even before asking to update. Any idea whats happened?

    After deleting all installed data, resetting GT5 back to its working files its no longer working. I will no longer be trying to get GT5 working in 3.55 as it looks like I cant get GT5 working any way now.

    I'm on 3.41 JB with hermes 4b 3.50 spoof. Nothing has changed, only trying the GT5 PKGs that I made. I do have 2 games working so I know how to make then its just GT5 thats the problem. I've tried other games both signed and JB backups and all are good and still working.

    Another thing, I did have a system lockup and it "restored file system" and lost 4GB somewhere. That was at the end of testing the PKGs. GT5's GT.VOL was also stuck till I restored a 2nd time and it deleted it and I re-copied it over.

    The Harddisk has been restored 3 times now. I guess the GT5 PKGs corrupted it pretty badly and some how has killed GT5 for me.

    Anyone know how to fix this?

  2. #2
    sika Guest
    do you have the original GT5 that you can dump to your hdd again?

  3. #3
    Jes03 Guest
    I've already copied over all the files again from when it was working and that didn't fix it.

  4. #4
    pckilla Guest
    try to remove the files that are installed when u 1st booted up the game , should be the top folder on the game section , then reinstall it again , happen to me with madden 11 , i 2 gave up , game data folder.

  5. #5
    Jes03 Guest
    Did that, still not working. It doesn't even get to the part where it installs them.

    It blackscreens straight away. It doesn't even ask to update to v1.05

  6. #6
    777s3ns3i777 Guest
    I had a problem where GT5 had stopped loading for me at all, while all other games worked. What I had to do to fix this is as fallows. If you want to keep your save files back them up first! Wipe the entire HDD, Install only Gaia Manager latest version, and Open manager's latest version.

    Run Gaia Manager with GT5 disc in the drive, make sure Memory patch is selected before copying the game over! Then dump GT5 to your internal drive again. Replace Eboot.bin as you normally would, skip updates..

    Should work fine, I think my problem was I had too many loaders, and the param.sfo files kept getting edited/ unedited making GT5 not work if that makes sense..

    Hope this helps. PS3 fat, 3.41 Jailbroken, Hermes4b, spoofed to 3.55 (don't think that matters though) I always run games with a Game disc in the drive for compatibility.


  7. #7
    Jes03 Guest
    Wiping the HDD is not an option. I have about 100GB of PSN games I can no longer get as I'm on 3.41.

    I've tried deleting all GT5 folders and install data and still cant get it loading. It use to work fine with OpenBM using MemPatch and Gaia using MemPatch but now both refuse to work.

    I have a working backup on the PC which I FTP'd over and that still refuses to work. Whatever the PKGs did are now conflicting with Backup Manager MemPatch as it still works without MemPatch on, but it locks up like it does.

    Here's the main problem with GT5.

    Doesn't matter what loader. Open Backup Manager or Gaia.

    MEM PATCH ON - black screen
    MEM PATCH OFF - loads but locks up.

    It use to work without any problems with MEM PATCH ON.

    Also, I lost my gamesave so I'm really pissed at it now. I was at A11 and had the first license all gold.

  8. #8
    jabboom Guest
    Some games save own data to /hdd0/game/ folder, and if you start game it will overwrite installed game data, so you can't install them as pkg, only if you can install game (as pkg) to other folder (GAMES, for example). So, the GT5 is that game and. for example, Red Dead Redemption too.

    try to delete all GT5 folders from /game/ and /games/ (or gamez)
    run multiman in usb patch mode (R1)
    connect to PS3 by ftp and transfer GT5 game folder (in usb patch mode)
    disconnect ftp
    refresh multiman (R1)
    go to usb patch mode (R1)
    put any game disk in BD-ROM
    start GT% (in usb patch mode)
    run from XMB (from disk)

    try to use hermes4b with 3.50 spoof or without spoof (for some people gaia manager solved some problems, but i use last multiman

    p.s. try to install your gt5 .pkg and after that uninstall it from XMB, and after that try what i wrote in upper comment

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts