Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    kotor22 Guest

    Question Gran Turismo 5 and N800 (80010019 error) help?

    Hello everyone, I have been trying to load this game using many available PSFreedom payloads with my n800 (alongside many different backup managers) and I am constantly bumping into the 80010019 error.

    I've tried all n800 specific payloads available (that I have found anyways) and I have tried to use n900 payloads, just to see if it would work (they aren't compatible).

    I'm reaching out to anyone who can either point me in the right direction, or anyone who also has an n800 and has found a solution.

    Thanks again for your time!

  2. #2
    OGroteKoning Guest
    Have you done all the steps correctly? Try patched mode. And try on different backup managers. You will have to experiment a little as this is one of the most difficult games to get right. Some get the game loaded and then have issues within the gameplay.

    Try the search function for 80010019 (to understand why you get the error) if you have not done that already

    Check out these threads also:


  3. #3
    barrybarryk Guest
    you did replace the eboot with the correct patched version for your region didn't you?

  4. #4
    kotor22 Guest
    Thanks for the replies guys;

    OGroteKoning - I tried using Gaia manager, Open manager, and multi-man with different settings. I am however limited by the number of payloads I can use (around 2 -3 of them for the n800)

    The only possible solution that might work for me is if I could use the new hermes v4 payload. Though it hasn't been compiled for my device. (all I have available is either PL3 or the original psfreedom)

    There must be a way to run it in my payload!

    barrybarryk - I have the US version, that's the patched version I used.

  5. #5
    billcartman Guest

    Same here w/ Nfshp? 80010019?? PLEASE HELP!!

    I just got a ps3 slim on 3.41 160gig with the Newest Multi Man and herme package installed.. Nfs is by far my favorite game and I have tried everything to get it loaded but cant get passed the 80010019 error code!!

    Could somebody PLEASE guide me step by step on this or atleast point me in a GOOD directing on detailed exact instructions on how to fix this?

    I also am getting this exact code on a few of other games?? Everything is on a external hdd.. Ipersonaly downloaded the new multi mann to my desktop and in its folder like it should be, but I am unfamiliar with how the Exact install of it works...

    Sorry if these are dummy's but remember, i've only been doing this for just a few days so please update me on wtf i'm doing here!!

    Thanks guys!

    p.s. I know this may be a little off kilter here but I also noticed something strange.. I have a 2tb external wd hdd.. The 4 gig split files everybody refers too?? I've transfered multiple games like Armored Core fom the disc to the hdd by simply copuing with patches on in Open Manager and Permissions on and it works like a charm and is not a split file... How is this possable??

  6. #6
    barrybarryk Guest
    yeah armoured core doesn't have any files larger than 4GB, any games with individual files larger than 4GB (not the entire game >4GB) MUST be played from the internal drive.

    If it's NFS:HP it needs a modded eboot to run on 3.41, shift needs to be on the internal drive to play.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in