Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    JAxXBOSS Guest

    Games not loading after selecting from Backup mgr?

    Ok, ive had no problems loading and playing my backup games until now. On MY pS3 and a friends PS3, whenever I select to play a game and it exits backup mgr as normal and i scroll up to where the game should be, its not there, just the disc game shows.

    Im freaking out now. What am I missing after playing backups for the past 4 days with no problems, now this.
    Help majorly needed here. Yikes!

  2. #2
    IHM Guest
    Where are they stored, internal external? maybe you drive is corrupted somehow, try installing a vey small game to a usb drive and seeif you can load that, will be a process of elimination.

  3. #3
    JAxXBOSS Guest
    Both. tried from my internal and extrenal and I was able to play games from both of these as early as yesterday. Now all I get after selecting a game is the actual disc game. this is bad, very bad... What did i do? And agian, this is on two sep ps3 units...

  4. #4
    IHM Guest
    Are you using the same jb on each?

  5. #5
    Bulldogzz Guest
    Sounds like it isn't mounting properly, have you tried re-flashing your Dev Board / Phone or whatever it is that you are using to JB your console? What are you using to JB your console?

    Did you upgrade to PSGroove 1.1 and forget that it doesn't support backups "straight out of the box"?

  6. #6
    AhmadkaX2 Guest
    This is the exact same problem I'm facing .. For a few days it worked perfectly for me too .. But now the mounting is not happening .. I also see the game disc .. Also, I'm using the same Backup Manager which I was using before when backups loaded properly.. !! .. Only now they are not loading ...

    However, I AM able to install homebrew software like the FTP Server, and stuff, so I assume the jailbreak thing is still working ..

  7. #7
    Bulldogzz Guest
    Console type? Jailbreak Device? which version of PSGroove/PSFreedom are you using?

  8. #8
    AhmadkaX2 Guest
    Fat v3.41
    N900
    The original version, not 1.1 ..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in