Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

  1. #1
    Registered User thegboat's Avatar
    Sponsored Links

    [Answered] games loop back to ps3 menu help?

    Sponsored Links
    Hello all,

    So all my games that are backed up to external harddrive appear to not work, they just keep looping to the main ps3 main menu with the following error "an error occurred during the start operation. (800010017). I am using Gaia manager, I select the game, it loads the ps3 menu with game name now present in the game list. Then I click the game name and it goes black for a few seconds, then loads the ps3 main menu again.


    teensy 2.0
    ps3 firmware 3.41
    gaia manager

    I have a real disc in the ps3 drive

    So far the games that keep looping to the main ps3 menu are (with same error as above);

    - God of War 3
    - The Simpsons
    - Spider Man - Web of Shadows

    So far the only game that has actually worked is Assassin's Creed 2.

    All games are being loaded from external hdd, fat32 formatted, in gamez folder, and all backups from real disc copies, nothing downloaded from internet.

    any help would be greatly appreciated
    Best Answer - Posted by costocart:


    1. try checking the ps3 compatibility list for the game you are having trouble playing.
    2. go to the gaia manager thread and use the hex supplied by drizzt and use the latest gaia manager.
    3. maybe its a problem with the copy of the game. try ripping the game again from its original disc.

  2. #2
    Sponsored Links
    are you using direct boot cause I don't think Gaia supports that anymore. try without direct boot and then just starting the game from XMB.

  3. #3
    thank you for the reply. Yes I have direct boot and patch options off in the manager. It just keeps looping to the menu with that error code.

    The games were not played before, so no save or utility game data present.

    I have also installed open manager v1.17.1, and that program just loops to the main menu with no error message.

  4. #4
    could be the payload that you are using, sounds that way since it does it in both managers.

  5. #5
    I have tried psgroove for teensy 2.0 hermes v3 and v4

    Is there one that you would recomend?


  6. #6
    maybe you might want to look for a PL3 payload, I believe a lot of the apps are steering that way, gotta go for about an hour, if you need any more help be back.
    Last edited by bitsbubba; 11-14-2010 at 10:54 PM

  7. #7
    thanks so much for the help, this is greatly appreciated!! I hope by payload you mean the hex file on my teensy 2.0? Kinda new to this so not up to snuff on my tech talk

    I found another hex file (hermes-evil) and even a new open manger (backup manager v2) that stated they worked together, now I get an error "game eboot.bin is not valid, can't launch"

    i should add that my original backup manager is still giving the original reported error "an error occurred during the start operation 80010017".

    so basically getting two different errors, one per each different manager.

    gaia = 80010017 error
    backup manager v2 = eboot. error
    Last edited by thegboat; 11-15-2010 at 12:28 AM Reason: Automerged Doublepost

  8. #8
    try this one with the latest Gaia, forget about BM v2 I think it's crap.
    Attached Files Attached Files
    Last edited by bitsbubba; 11-15-2010 at 12:41 AM

  9. #9
    bummer, had my fingers crossed... but nope, getting the same error.

    unintalled the old gaia, reloaded the teensy with new hex you attached, installed latest gaia v1.03.1, the game loads from gaia to the main ps3 menu... the she gives the error.

  10. #10
    try this one, hey I'm really trying here.
    Attached Files Attached Files


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News