PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!

  1. #11
    I am at work now for rest of today...

    I really appreciate your help! I will load the new hex as soon as I get home tonight and report back.

  2. #12
    Join Date
    Sep 2010

    1. try checking the ps3 compatibility list for the game you are having trouble playing.
    2. go to the gaia manager thread and use the hex supplied by drizzt and use the latest gaia manager.
    3. maybe its a problem with the copy of the game. try ripping the game again from its original disc.

  3. #13

    Thumbs Up

    Hi Guys, Just got home from work...

    I tried the latest hex file you sent over, getting the same error code.

    1. checked the list, and if I am reading correctly... nothing out of the ordinarry, they should be working fine.
    2. will try this now
    3. same here, will delete the current backup and try again. Hope its not this one as its happening for all my games, have so many backed up now.

    Do you think this could have anything to do with my 3.41 upgrade? My ps3 was updated via usb key right when the teensy arrived in the mail. I guess the real question is, can you install another 3.41 upgrade if another source is tried?



    1. done
    2. updated the hex with the one supplied by drizzt, was already using the most recent gaia manager so no need to update. still got the same error.
    3. used gaia manager to delete the original backup, gave the disc a gold old cleaning, copied the backup again using gaia, and presto! the backup started to work once loaded to the ps3 menu.

    thank you both very much for your replies and support!

    I learned a hard lesson today... check the backup after each rip, its as simple as that.
    Last edited by thegboat; 11-15-2010 at 08:30 PM Reason: Automerged Doublepost

  4. #14
    Join Date
    Sep 2010
    there could be 2 reasons for the problem you are having:

    1. the eboot.bin is not properly copied/configured when you first ripped the game using other/earlier backup manager
    2. the backup game is just corrupted

    i'm no expert. this is just my 2 cents. glad i could help thanks for sharing your findings.
    Last edited by costocart; 11-15-2010 at 11:05 PM

Closed Thread
Page 2 of 2 FirstFirst 12


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts