Results 1 to 9 of 9

Thread: Game Disc not showing up when inserted. Please Help!

  1. #1
    muttonchops Guest

    Exclamation Game Disc not showing up when inserted. Please Help!

    Hi everyone,

    I think I just messed up my ps3 tonight Basically, when I enter a Blu-ray game, it doesn't even show up or auto-start like it's normally suppose to.

    Here's the jist: I Jailbroke my ps3 with the first psfreedom for iphone 2G when it first came out, and it worked beautifully with backup manager. I didn't want to upgrade to any of the new payloads because I was afraid of screwing something up. Looks like my fears have come true.

    I wanted to update to the latest payload with the 3.5 spoof, because I thought when I get some new games that need the 3.4 firmware, I can at least play them. I downloaded the 3.41 Evilsperm/Cyberpunk port, and ran it through the iphone. It worked fine, and my firmware shows as 3.5. Then I ran into a brick wall. My backup manager couldn't load any of the games, and anytime I put in an original BR game, that BR game showed up even after backup manager.

    I then installed Gaia Manager (the games version, not the bdrip one), and that wouldn't load the files without creating a boot file or something. It asked if it should create it, I said yes, and it loaded the game, but erased all the save in the process. I thought the backup manager was corrupt, so I decided to re-install it... nothing. I then made the stupidest mistake and deleted the backup manager, which deleted ALL of the backups on the internal drive.

    So now I FTP'ed a backup and tried to load it, but it's not loading. What's worse, when I enter a BR game, it doesn't even show up like it's normaly suppose to. It DOES load on Gaia Manager, but not normally. Anyone know what could be the reason for this? I deleted a directory called "user" or "profile" or something from the /hdd0/game/laun1234/ directory because I thought that was the problem, so do you think it's because of that? I didn't think it would be since it was on the laun1234 directory (I think it was the file that gaia manager created), but I don't know, I could be wrong.

    If anyone knows the solution to this, then PLEASE post it for me. Am I just missing something? Did I delete something important, and if so, is there a way to get it back? Not only can I not get any of the backups to work, but I can't get any normal game to load either If I can somehow get the disc to show up, and re-install the first psfreedom I had with the original working backup manager, then I'll be happy with just that.

  2. #2
    TechGeek990 Guest
    So your saying when you insert an actual bluray ps3 game it doesn't up on the XMB?

    Is there a loading symbol in the top right corner of the screen when you insert a game and does it go away after a little bit or does it stay there constantly loading? this happened to me before awhile back.

    My ps3 laser died and every time i inserted any type of disc the loading symbol would show up at the top right of the screen and would just keep on spinning and no disc icon would show up on the XMB. It sounds as though your laser kicked the bucket.

  3. #3
    TheShroomster Guest
    The laser has to work if Gaia Manager can read the disk.

  4. #4
    muttonchops Guest
    The disc drive is not defective. I started the ps3 without the exploit today (regularly), and the disc shows up... so I don't think I deleted anything critical. When I start with the exploit (default_payload_3_41 on the iphone), the game disc doesn't show up. If I start up Gaia manager, and then insert the disc (soul calibur in this case), soul calibur shows up.

    However, whether I load that or another backup, when it exits and comes back to the main menu, there is no disc above the install package and install ps3 game folders. So for some reason, the game disc is not popping up, so I can't start anything, whether backups or originals.

    So after I restarted the PS3 today regularly (as posted above), I tried it again with the JB, and the disc started to show up again. So I'm really relieved to say that the disc is showing up like it's suppose to. However, no matter what payload I use, Backup Manager can't load the backups onto the inserted BR disc.

    So everytime I install Soul Calibur and try to load something else, the disc always shows up as Soul Calibur. Gaia Manager works, but it 1. always asks to fix permission and create a eboot.bin file, and 2. it sets the original inserted disc as the backup everytime inserted.

    I know it's not the same as the original question, but does anyone know how to fix backup manager so it loads the games onto the disc?

  5. #5
    TheShroomster Guest


    Have you tried reinstalling the manager? or using a different one? Is it the latest version?

    are you applying any patches? diskless option on? the more info the better to get the answers you need.

  6. #6
    aamir007 Guest
    Try using a different version of the exploit preferably a newer one because it could be due to it not JB properly and not mounting the disc properly but a newer payload that is confirmed to be working should sort that. Or just try another manager.

  7. #7
    gamewarden56 Guest
    i had this problem with my ps2. i ended up opening it and the cd cover and discovered a bright blue fuzz ball that was wrapped around the gear shafts and a lil peice of hair around the disc spinner. this off balanced the laser so thats maybe whats happend to ur ps3.

  8. #8
    Natepig Guest
    I would suggest formatting your hdd then use the zaxtron front end on the iphonelinux wiki to jb your ps3. It works really well with my ipod touch 1g and the latest open manager. The main advantage for me is the ability to choose from multiple payloads every time I jailbreak.

  9. #9
    bitsbubba Guest
    for one the game disk should show up below not above, when you changed payload did you change from Hv4b to PL3 because that would have alot to do with backup managers not working, and as far as I know I don't think Gaia uses the LAUNxxxxxx folder at all.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts