Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    addicts93 Guest

    Exclamation Gaia Manager or PS3 problem help?

    I have a really bad problem i think ... and i'm a rookie with this things ... so here it goes (i got 3.41/3.55 JB & Gaia manager):

    1. I accidentaly started AC Brotherhood without original CD in (i forgot) and the console just froze and after i restarted the console the icons were not loading and i couldn't enter.

    2. I fixed that problem by Rebuilding the database on my PS3 , but after i rebuild it , 2 icons with Data Corrupted appeared on the menu Game section.

    3. The games worked after , but my brother deleted one : Data Corrupted and all the games were deleted from the ps3 (i got only internal hdd) and i tried to copy them again , but when i entered in FilleZilla i noticed that some folders are missing even the one that is called : LAUN12345 and a few others that i can't remember... i made a new LAUN12345 folder.

    i've installed some new games but when i enter in Gaia Manager doesn't recognize them. Please i need a big help on this matter cause i can't play on my PS3 now.

  2. #2
    masterj360 Guest
    re update your CFW

  3. #3
    BluRay Guest
    Gaia is very outdated, go with MultiMan or Iris to make sure the manager isn't to blame.

  4. #4
    addicts93 Guest
    As i said , i'm a rookie ... could you please be kind post a link for me , to learn a tutorial how to install MultiMan ? ^_^

    Sorry for double post ... so i found out how to install multiman ... my custom firmware is 3.41 or 3.55 both games work anyway... so i just install multi man , and all is good ?

  5. #5
    Liongooder Guest
    The best solution for you is to install Rogero 4.30 V 2.05 CFW, i think you'll like it, you can play all the latest games & of course you can install multiman, definitely you'll like it.

    P.S: if you don't know how to do it, we can provide with intellectual or spiritual understanding. PEACE

  6. #6
    addicts93 Guest
    I fixed it Took me awhile , and also i installed Multiman. so my ps3 version is 3.41 SC-8 Hermes ... and now i got another question ... Will my JB still work if i update my system to 3.55 ? or i need another usb stick with JB at that version ?

    Liongooder if i would know how to do it and if you say that more games will work , than i will seek guidance ^_^. Thank you all for the advice , almost made an heart attack but with you're help i've solved it

  7. #7
    Liongooder Guest
    If you're planning to update to Rogero CFW, i'll show ya, first of all you download this update PUP: http://www.multiupload.nl/430J98Q3JQ

    Once you download it rename it so it would look like this: PS3UPDAT.PUP

    Then create a folder on your External HDD like this: PS3/UPDATE/

    You put PS3UPDAT.PUP in here.

    After that plug the HDD in your PS3. Go to update & choose update via storage media follow the instructions & voila.

    I hope this will help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in