Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Oct 2010
    Posts
    48

    FreeFlash / Mount_Alejandro on 3.15 help?

    hello,

    i am trying to set up my ps3 for the ps2 support in MultiMAN and when i boot MA it says 3.41 only and FreeFlash just shows a big white X inside of a red circle and says "Could not mount dev_fflash"

    so my questions are:

    1. is there a 3.15 version of MA that i missed?
    2. is FF 3.41-only as well or am i missing an instruction? (yes i checked readme)
    3. would replacing category_game_tool2.xml on the flash instead of a faked flash result in a brick?

    whomever answers the most of my questions gets best answer

  2. #2
    Join Date
    Apr 2009
    Posts
    225
    Lol at the most questions, well - first, if you read the whole post (not saying you didn't, you DID state that you did), I believe it's 3.41 only.

    Secondly, MA? I don't know what that is. sorry :[

    3. Probably not, deleting/truncating it would cause the XMB to crash on load, but modifying it (WITH PROPER KNOWLEDGE) will not cause any harm onto your ps3.

    good luck

  3. #3
    Join Date
    Oct 2010
    Posts
    48
    Quote Originally Posted by ionbladez View Post
    Secondly, MA? I don't know what that is. sorry :[
    yes you do Mount Alejandro

    & FF = freeflash

  4. #4
    Join Date
    Apr 2010
    Posts
    471
    Sterist, i am working on getting FreeFlash to work with 3.15, having just a bit of trouble getting PSL1GHT working properly. PSL1GHT is needed to compile FreeFlash source files, so as long as i don't have any kind of setback tonight i will have a FreeFlash compiled to "possibly" work on 3.15. No Guarantees!

  5. #5
    Join Date
    Oct 2010
    Posts
    48
    Quote Originally Posted by IndyColtsFan84 View Post
    Sterist, i am working on getting FreeFlash to work with 3.15, having just a bit of trouble getting PSL1GHT working properly. PSL1GHT is needed to compile FreeFlash source files, so as long as i don't have any kind of setback tonight i will have a FreeFlash compiled to "possibly" work on 3.15. No Guarantees!
    right on!

    +rep for you

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in