PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!


 
 
  1. #1

    Question [UnAnswered] Firmware 1.9x Blocks Proxy Server Hack?

    So yeah, After updating to 1.9x, i noticed the F@H technique with the proxy server no longer works. It happens only when the proxy server is enabled in the PS3 network settings. Issues: include cant download F@H, cant access PS store, and cant log into the PSN. Get error "An error occurred during the download operation(80710092) or "and error has occurred. You have been signed out of PLAYSTATION(R)Network.(80710092). I had the process of F@H working with 1.8x. but once i updated to 1.9x, the technique no longer worked. Any help on the subject? Any others face the same symptoms. Any loop holes?

    -Thanks

  2. #2
    Join Date
    May 2007
    Posts
    13
    i have 1.93 and it works.

  3. #3
    Join Date
    Apr 2005
    Posts
    5
    Quote Originally Posted by Jetz View Post
    i have 1.93 and it works.
    Me too...

  4. #4

    Lightbulb

    Hey, im having no troubles and am at firmware 1.93. Just check in your network settings box on the ps3 that your settings for your connection does include "proxy server - on". I think i had something similar to your problem some previous time and had to verify that all the settings are all ok. If that doesnt work, try going through the FAQ on the F@H method (found on the sticky on the PS3 demo links) and double check that all of the settings are right on the PS3 and on your computer.

    Hope this helps

  5. #5
    Yeah found the problem, PS3proxy was being firewalled by windows, thanks for your help, works now, just wished some more games worked for this technique.

 
+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •