Sponsored Links

PS4 News on Facebook! PS4 News on Twitter! PS4 News on YouTube! PS4 News RSS Feed!
Sponsored Links
Sponsored Links
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

  1. #1
    Banned User totalz's Avatar
    Sponsored Links

    [Answered] FFXIII Load Game cannot see any saved data help?

    Sponsored Links
    Stopped playing it a year ago after almost 50hr of playtime.

    Just then, I started it again, Load Game -> There is no saved data!! Ouit the game, checked save utility and there are 44 saves!

    Trophies can be detected. Cause I get unlocked themes in extras. There's only 1 profile in system.

    I started a new game, on the 1st save spot, tried to save and I saw all the saves! I did the save anyway. Quit to main menu, and there's only the new save, frustrated!
    Best Answer - Posted by GotNoUsername:

    If y are on CFW

    1. You need a file manager e.g. Multiman
    2. Create a new save in game you can load
    3. Copy your old Save the not working one to USB
    4. Browse on the file manager to the user (e.g. 0000001 or 00000000) go into the save game folder and open the corresponding save (e.g. BCXXXXXXXXXX - Save)
    5. Copy from the USB Stick everything into the save folder on the PS3 (it will overwrite) except the sfo
    6. Go in game load save and create a news save the next time y save

    This should work

  2. #2
    Sponsored Links
    Could you try creating a new profile and copying the saves to it and see if it will load the save data there?

    Just a suggestion

  3. #3
    Are you playing the game like you used to back then .. or in a different way perhaps?

    I've noticed that quite often the same game is seen as 3 different games depending on how you play it (aka either internal, external or from real disc). So if you used to play from external but now is playing the game from internal .. then the internal game cannot see the "external saves". If this is your trouble then you just need to go back to your "old" playing-style to see the saves.

  4. #4
    Whoa, I never knew that lol. That can cause a lot of headaches

  5. #5
    Nope, same way, nothing change...

    I even tried changing system date back to the same date as the last save, still, no luck!

  6. #6
    Do you use a CFW? If yes I have a solution for you

  7. #7
    FF XIII? or FF XIII-2?

    Asian version of the FF XIII can load any region of save game, despite if that save file is Europe or USA. The only thing I can see for now that why you're save games arent loaded because, maybe the file/files are associated with it is corrupted.

  8. #8
    Have you try Rebuild Database from Recovery Menu? I hope this help

  9. #9
    Thanks guys for the replies.

    FF XIII, and they are my own saves. Do u have any more details on game/save association?

    Quote Originally Posted by Erz View Post
    Have you try Rebuild Database from Recovery Menu? I hope this help
    This would be my last resort.

    Just tried, does not work
    Last edited by totalz; 04-03-2012 at 12:57 AM Reason: Automerged Doublepost

  10. #10
    Do you change the Eboot.bin? (from 3.41 to 3.55)


Sponsored Links
Page 1 of 2 12 LastLast
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News