Page 2 of 2 First 12
  1. #11
    Join Date
    May 2008
    Posts
    576
    If you're on CFW:

    1. Try reinstalling the game
    2. Format your disc and reinstall the game
    3. Reinstall local files

    If you're on OFW
    1. Delete local files and reinstall them

    That's all i can think of.

  2. #12
    Join Date
    Nov 2006
    Posts
    9
    Quote Originally Posted by Erz View Post
    Do you change the Eboot.bin? (from 3.41 to 3.55)
    What do you mean? It's an old game and works with 3.41 fine, and I'm still on 3.41.

  3. #13
    Join Date
    Oct 2011
    Posts
    189
    I see, I though you are move from 3.41 to 3.55. If you are change from 3.41 to 3.55 then probably the Eboot...

    At the very least I know when this problem occurred is

    1. Play the game at different user (User B can't load User A save data)
    2. The save data is corrupted/ locked

    Try to follow B4rtj4h instruction, I'm really sorry that I can't help

  4. #14
    Join Date
    Feb 2007
    Posts
    315
    If y are on CFW

    1. You need a file manager e.g. Multiman
    2. Create a new save in game you can load
    3. Copy your old Save the not working one to USB
    4. Browse on the file manager to the user (e.g. 0000001 or 00000000) go into the save game folder and open the corresponding save (e.g. BCXXXXXXXXXX - Save)
    5. Copy from the USB Stick everything into the save folder on the PS3 (it will overwrite) except the sfo
    6. Go in game load save and create a news save the next time y save

    This should work

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in

Log in