Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.


But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

  1. #1
    Join Date
    Dec 2010
    Posts
    18

    FFLASH 3.41 Problem help?

    I'm trying to install rebug. I'm trying to install at this minute fflash_dev app or even alejandro. But when i run fflash it says critical error When i run alejandro it says Critical Error, Only for 3.41. But IM ON 3.41 and in jb mode. I'm using psfreedom With my Motorola Droid Phone!

    I tried the usuall payload i use, spoofing, it said same thing then i downloaded the default payload 3.41 and it said samething

    I go into system settings and it sure enough says 3.41. I'm in jailbreak mode!! I need help i'm lost. What's wrong?

    Is it the payload im using or the ps3 it self? Im on 3.41 and jb. Please help!!

  2. #2
    Join Date
    Mar 2010
    Posts
    574
    it has to be a no spoof payload with peek & poke support, try the one's that rebug supply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Log in