Hey there.

So... you use an ad blocker. That's cool. Sometimes we do too.

But without ad revenue, we wouldn't even be here. And we might not be here much longer.

Please disable your ad blocker and click to continue.

Page 2 of 2 First 12
  1. #11
    CableLeecher Guest

    Almost the same problem

    Hi Guys!

    I have exactly the same problem since 2 days and I spend almost the whole last night with tests (even disassembling my PS3 to check if something is broken with the USB connector on the mainboard)

    First the facts about my system:

    60GB PHAT (Cardreader + 4 USB Ports)
    Model: CECHC04 (German PAL)

    To put the PS3 into Service Mode i used an AT90USB162 with a PSGrade Hex (Teensy 1.0) from archive: psgrade-all-boards-fixed.zip

    The downgrade worked pretty much fine as in Service Mode it shows now 3.41 (it was 3.55 GeoHot before) but actually it doesn't get out of Service Mode.

    The reason for this is that the rightmost USB Port seems to be unpowered. I even checked with a Multimeter and there is no voltage at all on this port.

    I even build a Y-USB Cable which is getting the +5 Volt from the 2nd USB port as i thought only the power for USB is missing on the right port but it still doesn't work as the port seems to be disabled on the Datalines.

    Interestingly i can't get it to Service Mode again with the initial HEX that i used meaning: Usually you put the Teensyboard in one of the ports and start the console with Power -> Eject like in JB mode. Normally it should switch on and after a few seconds go automatically off. Instead it simply boots to Service Mode

    I put now another PSgrade HEX (PS3key AT90USB162) on my 2nd Teensyboard and actually this one switches the console off automatically after a few seconds but still no success in getting the rightmost USB-Port to get powered and therefore it simply can't load the 202kb Lv2diag.self

    When I put my HEX for 3.55 SPOOF HERMES or the equivalent (PL3) on the Teensyboard I even can Jailbreak in Service Mode. Meaning I could install a FTP Homebrew or Comgenies Awesome Filemanager.

    Do you guys know if there is something like an Autostart Folder withing the dev_hdd0 in which we could probably copy the Lv2diag.self so it will load it automatically when we switch the PS3 on?

    I know just a crazy idea but I'm really running out of Ideas. BTW. Sorry for my bad english I'm German. Hope to hear from you guys soon.

    Kind regards, CableLeecher.

  2. #12
    jamdobbs Guest
    have you watched the video on their web site on how to use this software? i think it's for 3.41 debug and there is another package to install hope this helps.

  3. #13
    teerabaap Guest
    I have a PS3 slim cech-2003b and I thought I semi-bricked it, as it was not downgrading with ps3break, it wasn't the ps3breaks fault I think its the firmware I am trying to install. So initially I put a downgradeable 3.41 pup with lv2diag.self (file 1) on a fat 32 usb, but it caused a semi-brick, and then I just went back onto the OFW 3.55 that was upgraded too originally. Then I put in the second lv2.diag.self and it all went fine. My ps3 is working but I havent jailbreaked it as yet.

  4. #14
    ps3haze Guest
    To downgrade you need lv2diag.self (file1) and the ps3updat.pup in the root fo the USB drive no folders. The usb key must be in the USB port 0 which is on the far right AKA closest to the BR drive. There must not be any other USB device plugged in to the PS3.

    Once the PS3 has updated/downgraded to the firmware on the USB drive you need to put lv2diag.self (file2) on the root of the USB drive and once again place the USB drive in USB port 0 on the PS3.

    If you're downgrading from 3.55 you need to downgrade twice. Once with the 3.55 LV2diag files and pup file and then again with the 3.50 downgrade files to get to 3.41 or lower.

  5. #15
    UnXuthoriXeD Guest
    make sure you have the right Lv2diag.self files, i think there are ones for 3.55 and diff. ones for 3.41.

  6. #16
    dyceast Guest
    ^^ I'm sure the lv2diag (Folder 2) files are the same though? (The 1 to get out of service mode)

    I think it was only (Folder 1, lv2diag) that was edited to use the downgraded custom firmware...

    So something is ODD with why he can't get out of it...

  7. #17
    lordinfamouz Guest
    Im having the same issue as well...

    I don't know what I did wrong but after getting my PS3 into Factory service mode again (usb jailbreak) and shuting down. I inserted my flash drive with the 3.41 PUP and the Lv2diag.self File 1. Turned it on it went through what I assumed was normal updating of the fw, even the green light started flashing near the end of the process... but that's where something happened, the green light never stopped flashing!!!

    It never powered off. Eventually after I knew something was wrong, I held down the power button till it shut off. I tried to power on the PS3 and it beeped and the green light flashed for a bit and then it shut down with a solid red light (standby mode).

  8. #18
    UnXuthoriXeD Guest
    lordinfamouz first try lv2diag file 2. then see if it comes on. if not try the whole process again, switch off/on plug in dongle w/downgrade, power eject.

    then make sure you have the correct downgrade files for your firmware. if that don't work then something went bad wrong the first time.

  9. #19
    matrixdts Guest
    Just a shot in the dark. Have you tried re-formating the usb pen as FAT 32 and copy the lv2diag file2 back to the usb pen? Might have been a bad copy onto the pen it happened to me when I copied over a pkg file.

  10. #20
    ps3haze Guest
    lordinfamouz you probably had they wrong 3.41 on the stick. you need to use the modified 3.41 for downgrade or 3.40 OFW or lower.

    There is also a text file written to your flash drive that will tell when and where it failed. Just look at the end of the text file in the last 10 or so lines you'll see FAIL or SUCCESS.

Page 2 of 2 First 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in