Results 1 to 9 of 9

Thread: F1 2010 Stuck at Loading Screen from Internal?

  1. #1
    ltent Guest

    F1 2010 Stuck at Loading Screen from Internal?

    Ok.. I have tried everything to get this to work.. I have had success with the new hermes v3 payload and the open manager 1.42... I have gotten street fighter IV to work, fifa 11 as well..

    I just cant get this thing to go. I have tried all of the different payloads for the TI84 port and various different bm/oms... still stuck at the loading screen. And this is from internal.. I have never gotten to the controller problems that everyone had as it just sits at the loading screen.

    Edit: I have dowloaded about 4 different versions of this as well.. still the same thing or either an error all together! Can someone that has gotten to work using the ti84 post what you had to do to get it working. The new hermes v3 wont even get this past the loading screen!

    that is 1.142 by the way for the om.

  2. #2
    brusdilis Guest
    I don't think there's a fix for this game yet (internal or external HD). Others are saying that this is the first game that requires FW 3.42 which we don't want as there's no known exploit yet. If you really want to play the game buy it .

  3. #3
    hassekf Guest
    Follow this steps:

    1) psgroove 1.1 or hemes 1.0 payload (need peek and poke).
    2) open manager 1.13

    1. Update to OpenBM 1.13.
    2. Go to GAME DATA in XMB & delete anything F1 related, if they so exists.
    3. Place F1 on the External USB.
    4. Launch OpenBM choose OMAN folder for games (say NO to LAUN12345 then YES to OMAN)(to do this, press L2+Start in openBM screen)
    5. Select F1, press O to copy to HDD.
    6. Once it finishes copying, select F1 (make sure indicator at bottom is saying HDD & not USB),
    7. Press R2 (top right area now says "PATCHED MODE") and Start F1.
    8. After returning to the XMB, launch the game. (Need a Disc on the Drive)

    Worked for me

  4. #4
    ltent Guest
    i'll try it.. ill go get a 8 gig thumb drive and see what happens...

  5. #5
    hassekf Guest
    you can try too, sending the folder of the game to the OMAN folder instead of LAUN folder via FTP. Then do the steps above starting from number 4, 7 and 8. Skip the others.

  6. #6
    ltent Guest
    i tried that already.. it still left me at the loading screen.. i'm thinking it has something to do with the permissions when transferring through ftp... so i'll just grab the thumb drive here shortly and try it out...

  7. #7
    hassekf Guest
    i don't remember, but try this too :

    in step 5, befor you press O to copy, press R2 to copy in patch mode. Maybe this work, cuz i don't remember if i copy in normal mode or in patch mode.

    Try both if one dosen't work.

  8. #8
    ltent Guest
    tried both in version 1.16 (patched and unpatched during copy from usb)... and still sits at the loading screen... anybody else got anything?

    Tried in jurai2 didnt work in there either when ftping back.. what version are you guys using that works.. maybe this one just wasnt ripped correctly..

  9. #9
    kamenrider Guest
    i used F1.2010.EUR.JB.PS3.READNFO-BlaZe release.
    FTP'd straight to internal
    Ran in patch mode with disc
    hermes v3
    open manager 1.16

    if you dont run in patched mode the game fails to save.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts