Sponsored Links

Sponsored Links
Sponsored Links
Results 1 to 5 of 5

  1. #1
    Registered User lew000's Avatar
    Sponsored Links

    [UnAnswered] F1 2010 save problem help?

    Sponsored Links
    hi, i have this hermes v3 and openbm 1.16 when i am running f1 2010 without disc in normal mode (controller ok) i can't save in the game and can't quit. and i can't run in patch mode because it said eboot.bin not found or something like that.

    please help!

  2. #2
    Sponsored Links
    What you need to do is move the game to an alternate folder... and delete and reinstall the om.. then copy the game back into the designated folder that the om creates.. then run it in patched mode.. and you should be good to go!

  3. #3
    when i am trying patch mode it says eboot.bin not found.

  4. #4
    did you try the steps above? those should fix the eboot issue...

  5. #5
    I have the same issue with the saves failing, I have hermes v3 and OM 1.16

    game runs in normal mode but fails during saves...locks up when trying to exit. I have tried method above as well as external to internal transfer, tried running in patched mode... always give boot error. isn't hermes v3 supposed to be patched automatically?

    weird thing is I can create the first save but that's it.

    any ideas?


Sponsored Links
Advertising - Affiliates - Contact Us - PS4 Downloads - PS4 Forums - Privacy Statement - Site Rules - Top - © 2015 PlayStation 4 News