Results 1 to 10 of 10

Thread: EyeToy not detected after downgrade to 3.41 and JB?

  1. #1
    JoeSurfer68 Guest

    EyeToy not detected after downgrade to 3.41 and JB?

    Hi guys,

    I just got a news PS3 slim with FW 3.50, sold in a special "Move" package in Europe that contained two "Move" controllers. I tested the controllers with the "Move" demo disc that included e.g. a demo of Sports Champions - everything worked fine.

    After downgrading the PS3 slim using PSGrade (rockbox version) to FW 3.41 and jailbreaking the PS3 (PSGroove, rockbox version, HERMES V4B Payload w/ PSN Online Play & 3.50 Spoofing), everything first seemed to work fine - even Blu-ray playback. However, trying the Sports Champions demo as well as a backup of this game, I always get the message at the beginning that the EyeToy has been disconnected and that I have to reconnect it.

    As you can imagine from the title of this post, reconnecting the EyeToy does not work, I simply donīt get past this screen. Removing the rockbox player with the JB firmware and/or using a different USB port also does not help.

    Any ideas? I have seen on several compatibility lists that Sports Champions in general should work with 3.41.
    Could it be possible, that the EyeToy delivered in this new bundle is a new hardware revision that is not yet covered by the 3.41 firmware?
    Should I connect the EyeToy to a linux system and post the "lsusb" command output to help detecting if this is a new hardware revision?

    Thanx a lot in advance for any hints!


  2. #2
    p0tsm0ke Guest
    seems like another problem hope to see a fix soon..

  3. #3
    DeViL303 Guest
    Wow, This could be a big problem for some. Maybe modded PUP caused this, can you first try install 3.41 again using system update icon? If that doesn't work try going into recovery menu and rebuilding database etc.

  4. #4
    B4rtj4h Guest


    Have you tried OTHER games with the eyecam? Like The Shoot? (it's a small download so you can try). Because i am doubting your download of the game!

  5. #5
    Warrorar Guest
    i can only repeat the words of cfwprohphet, a permanent solution is not far away.

    and i'm pretty sure that this permanent solution will fix all the problems because of the 100% identity to the real fw.

  6. #6
    JoeSurfer68 Guest
    First of all, thanks a lot for your reply.

    I donīt only speak about the backup, but also about the demo from the original "Move" disc that worked before when FW 3.50 was running.

    Is there any reason to assume that this is a downgrade bug? I have searched several forums and websites and have found no one complaining that the EyeToy does not work anymore. To be honest, I have seen more people saying that Sports Champions does work, thatīs why I am really confused now.

    The Move controller itself works as I can navigate through the menu - seem to be accelerators that work without the camera.

    Next, I am going to check your hints. Unfortunately, I am new to the PS3 scene, so: How do I download the 3.41 again using the system menu? I thought that any firmware menu in the XMB will download the latest FW 3.55...

    I reinstalled an unmodded FW 3.41 and rebuilt the database - both ideas unfortunately did not work. The demo of Sports Champions still claims at the beginning that the EyeToy has been unplugged and that I should reconnect it.

  7. #7
    Sterist Guest
    have you tried in normal mode (without JB) using just the demo disc?

    unlikely but could be similar to the ps2 games not working while JB (without doing a mod)

  8. #8
    condorstrike Guest
    this might be your solution: if you have a usb extender on the eye-toy, disconnect it... for some reason you can't extend that cable, the eye toy will keep connecting/disconnecting, happened to me. but i never Dgraded.

    if that's not your case then test it at a friends house... good luck...

  9. #9
    cackalack Guest
    I have a couple 3.50 downgraded to 3.41 JB'd with PS3break v1.2 OM1.02 all move games work fine for me including sports champions, the fight, start the party and tiger 11, it maybe your jb device sucking too much juice out of usb and not leaving enough for camera, the 40gb model with only 2 usbs seems to have probs with music band games because of usb overload, the old 60gb with 4 usb have no problems at all, so trying a less demanding jb device may solve issue.

  10. #10
    JoeSurfer68 Guest
    I have reinstalled the original 3.41 firmware - does not work. The EyeToy is directly connected to the PS3, no hub involved. I tried it without the jailbreak device attached (Sansa e200 with PSGroove), but it does not work.

    Does it make sense to anyone if I print here the linux lsusb output which might give more internal information on the usb device (like vendor ID etc.)? I still believe that this is a newer package with newer hardware revision of the EyeToy...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts