Results 1 to 2 of 2

Thread: EyePet Move Update?

  1. #1
    jpcanaverde Guest

    Question EyePet Move Update?

    I have the original EyePet, and yesterday bought the Move, and did the update (from the PS3 Demo Installer, but it is not why I have this problem, those who have downloaded from the store also suffer from similar problems) to play with EyePet the Move.

    Okay, I put the disc EyePet, I began the Move Edition from the XMB, it asked me to transfer the contents of the original EyePet, and it began.

    Again all was well, the Move was calibrated, the "pixie dust" followed the colorful ball ... But suddenly a box appears with the new "toys" from the Move.

    Okay, opened, and the square where it was supposed to see a video of the "Professor" to speak, is blank.

    I waited some time (my EyePet was still walking, I could see me moving, the sound worked) but the "square" didn't leave.

    I try to press multiple buttons, nothing. Neither the PS or the PS for a little while ...

    I turned off the PS3 and then reconnected.

    Now, I can't even start the game. I mean, it starts, but crashes, sometimes after choosing the profile (or when I choose instructions or skip instructions), other times before ... But now the video stops too, only the sound works.

    I tried with Jailbreak and without Jailbreak, same thing happens.

    Any suggestions to work this out?


  2. #2
    diagdave Guest
    i had same issue, delete all game data & the update and try again, worked fine 2nd time. obviously make sure you are in non jb mode when running the install and game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts